• தீர்வுற்றது

Files downloaded in Firefox Private Browsing are deleted automatically after closing the browser

I am facing issue while downloading files in Firefox Private Browsing. Whenever I download my PDF files, as soon as I close the browser window, the files also get deleted… (மேலும் படிக்க)

I am facing issue while downloading files in Firefox Private Browsing. Whenever I download my PDF files, as soon as I close the browser window, the files also get deleted automatically. What should I do to rectify this issue.

Asked by kashishjaggi16 3 மாதங்களுக்கு முன்பு

Answered by cor-el 3 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Unable to paste screenshot into Google Translate

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message: Unable to paste from clipboard right now. Try copying… (மேலும் படிக்க)

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message:

Unable to paste from clipboard right now. Try copying the image again.

This functionality works in every other browser I've tried (Chrome, Edge, Brave, Opera GX), so it's not a Google problem, I don't think.

Asked by Patrick R. 4 மாதங்களுக்கு முன்பு

Answered by zeroknight 4 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Unable to Access FlightRadar24 web site due to issue with WebGL

Since this week I have been unable to access flightradar24 web site due to a problem with WebGL. It tells me that I need a compatible browser e.g. Firefox I am running L… (மேலும் படிக்க)

Since this week I have been unable to access flightradar24 web site due to a problem with WebGL. It tells me that I need a compatible browser e.g. Firefox

I am running Linux Mint 21.3 Cinnamon on and I7 processor with a NVIDIA Corporation GK208B [GeForce GT 710] graphics card.

I have edited the about:config file as follows:

webgl.force_enabled TRUE

but noted a collection of failed messages as shown on the attached screen shot.

This web site is still accessible using chromium on the same computer, suggesting that there isn't a hardware problem.

Thanks

Howard

Asked by h.brissenden 4 மாதங்களுக்கு முன்பு

Answered by h.brissenden 4 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Facebook News Feed on my laptop

For the past week, when I sign into Facebook, the news feed is constantly refreshing itself. Once in a while the first post will stay, but the remainder of the news feed … (மேலும் படிக்க)

For the past week, when I sign into Facebook, the news feed is constantly refreshing itself. Once in a while the first post will stay, but the remainder of the news feed keeps refreshing. It is impossible to read anything as posts flash on and off, mostly off. The news feed is the only thing that is affected, visiting pages for likes and groups load and display properly, as do the games I play. The same occurs if in the private window mode. This does not happen if in the Chrome browser. What can be done to correct this situation?

Asked by phambel 4 மாதங்களுக்கு முன்பு

Answered by phambel 4 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

monitor does not work: Application error: a client-side exception has occurred (see the browser console for more information).

No way to ASK a question in the Monitor section, there is no GET HELP button. Application error: a client-side exception has occurred (see the browser console for more i… (மேலும் படிக்க)

No way to ASK a question in the Monitor section, there is no GET HELP button.

Application error: a client-side exception has occurred (see the browser console for more information).

In general, getting to the "ask a question" button in the support website is like finding hens teeth.

Didn't there used to be a Discussions forum, where you could see all of the questions being asked?

Asked by FireFoxSucks 4 மாதங்களுக்கு முன்பு

Answered by FireFoxSucks 4 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Disable Norton Safe Search

I want to disable Norton Safe Search. I followed Inst. Menu, add ons, extension tab, clicked the 3 dots & then delete. Restarted my computer, but it's still there.… (மேலும் படிக்க)

I want to disable Norton Safe Search. I followed Inst. Menu, add ons, extension tab, clicked the 3 dots & then delete. Restarted my computer, but it's still there. I definitely need help.

Asked by joneseda 5 மாதங்களுக்கு முன்பு

Answered by cor-el 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Link not working on Firefox, but is on Chrome and Safari

I don't think "Tabs" is the right topic, but maybe it's the best of the choices since "Other" isn't an option. I have an email with a link to a monthly newsletter, which… (மேலும் படிக்க)

I don't think "Tabs" is the right topic, but maybe it's the best of the choices since "Other" isn't an option.

I have an email with a link to a monthly newsletter, which should take me to February's issue. When I click on, or copy/paste, the link, I end up with the January issue. When I copy/paste in Chrome and Safari, I get the February issue. The newsletter people suggested clearing my cache/cookies in Firefox, but that didn't help. No matter how I try to navigate to the newsletter in Firefox, I get to January. I have tried everything I can think of, and still get the January issue in Firefox, while that same link gets me the February issue in Safari and Chrome.

I'm using Firefox 122.0.1, on a MacBook Pro (Sonoma 14.2.1).

I'd appreciate any ideas you might have!


/edit: moved thread from Firefox for iOS (for iPhone/iPad) to Firefox section as you have macOS.

Asked by slschwe 5 மாதங்களுக்கு முன்பு

Answered by zeroknight 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (மேலும் படிக்க)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Asked by Dartagnan Rozycki 6 மாதங்களுக்கு முன்பு

Answered by TyDraniu 6 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Cannot Log On to Internet Banking

Firefox recently 'crashed' on my desktop PC. It asked me to restart in safe mode or restore to the original state. I chose to restore. This meant that I had to re-add all… (மேலும் படிக்க)

Firefox recently 'crashed' on my desktop PC. It asked me to restart in safe mode or restore to the original state. I chose to restore. This meant that I had to re-add all of my add-ons and log back into my favourite sites as my log-in details had disappeared. I got everything back to normal eventually, except for one very important site. I am now no longer able to log on to my bank website to review my accounts. I get an error message on the site saying " Log on error. You need to enable cookies in your browser to logon to Internet Banking." I have never had this problem before. I am able to log on successfully on my tablet, and also via a different browser on my desktop PC. I'm not a tech expert so this is very frustrating. I've tried clearing cookies/cache/data in the settings but no success. I really need to access my bank accounts on my desktop as I find this easier. Hopefully you can help as I don't want to use a different browser.

Best regards Andrew Sambrooks

Asked by andrewsambrooks 1 மாதத்திற்கு முன்பு

Answered by cor-el 1 மாதத்திற்கு முன்பு

  • தீர்வுற்றது

Recaptcha Not Working in Firefox Specifically.

Recaptcha isn't working in Firefox. It works in Chrome, Opera, and Edge with no issues, it will either just go to a check mark or open the window with the pictures to cho… (மேலும் படிக்க)

Recaptcha isn't working in Firefox. It works in Chrome, Opera, and Edge with no issues, it will either just go to a check mark or open the window with the pictures to choose, on both regular pages and on the Google Recaptcha Demo site Google Recaptcha Demo site. But when I load a page that requires Recaptcha in Firefox, it just spins forever. It was working fine a few hours ago, and I didn't change any settings or anything in Firefox. I was filling out a job application and it worked fine, then I went to another job application and Recaptcha won't work at all, even on the Recaptcha Demo site.

I'm on version 125.0.3 (64-bit), on Windows 10. Not using a VPN or anything like that, just a standard Ethernet connection, with whatever Charter gives me.

Steps I've tried, none of which have helped:

1. Cleared Cookies. 2. Restart Browser. 3. Restart Computer. 4. Restart Modem and Router. 5. Opening Firefox in troubleshooting mode. 6. Ensured Firefox was up to date. 7. Reinstalling Firefox. 8. Turned Connection Settings to no proxy. 9. Turned off Enhanced Tracking Protection. (It's set on standard otherwise, and I didn't change it) 10. Release/Renew IP via Command Prompt.

I'm genuinely at a loss of what to do, after a couple of hours of searching around for solutions. I don't get how it just stopped working in the span of like ten minutes when I didn't change any settings or anything. Firefox is my main browser and it would be a tremendous pain to have to use another browser for any pages that require Recaptcha.

Any assistance or advice to solve this problem would be greatly appreciated!

Asked by coolman50002001 2 மாதங்களுக்கு முன்பு

Answered by cor-el 2 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Failed installations of latest update to Firefox (127.0.1)

Automatic update on my Windows 10 desktop of the the new update 127.0.1 resulted in a version of Firefox that worked more or less for some web sites but was unable to rea… (மேலும் படிக்க)

Automatic update on my Windows 10 desktop of the the new update 127.0.1 resulted in a version of Firefox that worked more or less for some web sites but was unable to reach others.'

Asked by angelor 4 வாரங்களுக்கு முன்பு

Answered by angelor 4 வாரங்களுக்கு முன்பு

  • தீர்வுற்றது

Single Click in Address Bar does NOT Select Address...

In about:config I set browser.urlbar.clickSelectsAll to true and browser.urlbar.doubleClickSelectsAll to true Now, single clicks in the address bar select the entire URL… (மேலும் படிக்க)

In about:config I set browser.urlbar.clickSelectsAll to true and browser.urlbar.doubleClickSelectsAll to true

Now, single clicks in the address bar select the entire URL except when the address bar contains an address provided by New Tab Override. Does anyone have a fix for this issue?

Thanks.

Asked by compupix 4 மாதங்களுக்கு முன்பு

Answered by zeroknight 4 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Gmail endless login loop (but only in Firefox)

Hi I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless… (மேலும் படிக்க)

Hi

I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless loop on the Gmail login page. I select my account, enter my password, then get sent back to the account selection page.

The problem seems to be relating to me trying to link two Gmail addresses so that mail from one is forwarded to the other. I set up one account this way without any issue, but when I went to do it with a different account, I got an error code. After that, I was logged out of Gmail in Firefox and haven't been able to log back in.

Things I've tried so far:

  • Using a different browser. I can log in without issues in Chrome.
  • Logging in with a different method. Neither my password nor my passkey work.
  • Logging in with a different Gmail account. All of my accounts seem to be stuck in this way.
  • Disabling all my extensions. This doesn't help.
  • Clearing Firefox's cache. No luck here.
  • Restarting Firefox and restarting my PC. Turning it off and on again doesn't fix it.
  • Contacting Google support. They said they think it's a browser issue as I don't have any problems using Chrome.
  • Using Firefox's private browsing mode. This does work and I can log in to Gmail. However, I don't know exactly what the problem is because I've disabled all my extensions and cleared the cache in regular browsing mode and still can't log in that way.

So I have a partial solution (using Firefox's private browsing mode) but it's not a long-term fix. What else can I try? Has anyone else seen this problem before and been able to fix it?

Asked by alexblake2 3 மாதங்களுக்கு முன்பு

Answered by zeroknight 3 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Did Not Connect: Potential Security Issue (SEC_ERROR_UNKNOWN_ISSUER)

Hi I have a problem with the configuration of my Firefox. (I hope it is not something more serious like a malware or a security break) Firefox version 124.0 (64bit) Os: … (மேலும் படிக்க)

Hi I have a problem with the configuration of my Firefox. (I hope it is not something more serious like a malware or a security break)

Firefox version 124.0 (64bit) Os: Windows 10 Pro (64bit) 10.0.19045 Build 19045

Step to reproduce

  1. 1. I go to: https://wwws.tesoro.es/index.aspx (website of the Spanish gov)
  2. 2. I click on the link: Cl@ve in the center of the page (that should bring me to https://pasarela.clave.gob.es/Proxy2/ServiceProvider)
  3. 3. I receive an error page "Did Not Connect: Potential Security Issue" "SEC_ERROR_UNKNOWN_ISSUER" (see the attached screenshot)

Things I tried

  • I followed the same steps on Chrome on the same machine

The website works

  • I followed the same steps on the same Firefox in Incognito mode on the same machine

The website DOESN'T work

  • I followed the same steps on a completely new Firefox profile on the same machine

The website DOESN'T work

  • I followed the same steps on Firefox on a different machine (same Firefox version, windows 11)

The website works

Asked by wheaterbelfanti.ulf.b1.40.2 4 மாதங்களுக்கு முன்பு

Answered by cor-el 4 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Refresh Button mysteriously disappeared?

This is a silly one, probably. My refresh button has mysteriously disappeared from my browser toolbar. I can just use cmd+shift+r to refresh, but muscle memory keeps … (மேலும் படிக்க)

This is a silly one, probably.

My refresh button has mysteriously disappeared from my browser toolbar. I can just use cmd+shift+r to refresh, but muscle memory keeps looking for the button on screen too, and it would be nice to have it back!

I opened up the customize options, thinking maybe I just removed it by accident, but refresh doesn't appear to be an option?

I also opened it up in troubleshoot mode to see if that would change anything. It did not :(

I also don't have any extensions that mess with the toolbar, so I don't think that would be an issue (and troubleshoot mode should have disabled extensions anyway I think.)

I recently updated to 126.0.1 - no idea if that has anything to do with it, but this did happen right after the update.

There are a couple more people on here with the same question, and they all had easy solutions. I'm hoping I'm just not seeing a setting somewhere.

Thanks!

Asked by Rainingredpandas 1 மாதத்திற்கு முன்பு

Answered by Rainingredpandas 1 மாதத்திற்கு முன்பு

  • தீர்வுற்றது

Firefox manual proxy config, port number not accepted

I'm trying to use a manual proxy server for Firefox. When entering the proxy address and port number, Firefox outlines the port number field in red and disables the OK bu… (மேலும் படிக்க)

I'm trying to use a manual proxy server for Firefox. When entering the proxy address and port number, Firefox outlines the port number field in red and disables the OK button thus refusing to accept my assigned port number. I'm trying to use port number 29842 which was given to me by the proxy provider.

Asked by kent30 5 மாதங்களுக்கு முன்பு

Answered by kent30 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Thin white border left when fit screen

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fi… (மேலும் படிக்க)

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fit screen. This problem is not present when in a windowed mode or in F11 full screen.

I tried updating the Intel Arc drivers but this did not fix the problem. Changing to compatibility mode also did not fix te problem.

PS: in the uploaded screenshots it is quite dificult to see the white line(because the background is also white), but when the image is viewed in a new tab it is visible.

Thanks

Asked by Daellhin 2 மாதங்களுக்கு முன்பு

Answered by Daellhin 2 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Delete Accuweather

Mozilla added Accuweather to my New Tab page today. I can't use it because my VPN uses other locations. I attempted to remove it using the "solution" from another user's … (மேலும் படிக்க)

Mozilla added Accuweather to my New Tab page today. I can't use it because my VPN uses other locations. I attempted to remove it using the "solution" from another user's post 9 months ago. However, none of those things worked. There is no "Tools" option in the menu and I unchecked and blocked every item on the "Page Info" tab under the "Permissions" header. Zero result.

The Accuweather feed shows up in the upper left corner of the computer screen and does not have a "dismiss" option. I did notice that it has some entries in about:config. Is the solution to be found there?

Asked by opsec789 1 நாள் முன்பு

Answered by cor-el 1 நாள் முன்பு

  • தீர்வுற்றது

Firefox 128.0

Problem loading images on Home Depot website. It happens when you want detailed images of a product. This is not just one linux distribution. Its many of them. In the cas… (மேலும் படிக்க)

Problem loading images on Home Depot website. It happens when you want detailed images of a product. This is not just one linux distribution. Its many of them. In the case of Ubuntu same problem with Snap version. Whether .deb or Snap doesn't matter.

I've got a test machine with 10 ssd's in it. I switched over to Ubuntu 24.04 that I installed/configured several months ago. Before updating I checked Firefox. It was version 125. No problems with Home Depot. Updated system. Firefox updated to 128.0. Home Depot wouldn't load images anymore. Did all the usual stuff like disabling a couple of extensions. There are only two. Adblock Plus and Weather. Other than that no changes to Firefox that would be a problem.

I've got Google Chrome installed on these machines too. Home Depot no problem. Images of product load and display fine.

I don't order much on Home Depot so using Google Chrome is not a problem for me. But it is annoying and I know I'm not the only one. Seen it posted in a few forums with no resolution. Also, I have not had any problems with Amazon or Lowes website.They are similar in that they display detailed images of each product. I'm not implying that Home Depot is the only one. Just that its the only one I have discovered. If I recall correctly 127.x may have been where it started. The general images of many products don't seem to be a problem.

Thanks, Gerald

Asked by gerald100 2 நாட்கள் முன்பு

Answered by gerald100 1 நாள் முன்பு