Some URL's Not Opening Correctly

When I click on some email links usually in emails from retail businesses they will not open correctly in Firefox. However, if I copy and paste the URL into Chrome or Ed… (மேலும் படிக்க)

When I click on some email links usually in emails from retail businesses they will not open correctly in Firefox. However, if I copy and paste the URL into Chrome or Edge, they open just fine.

For example, this marketing URL from Best Buy, https://urldefense.proofpoint.com/v2/url?u=https-3A__click.emailinfo2.bestbuy.com_-3Fqs-3D2c6fa7baf73a68394f3ef56f26a5ad4a91bf0d9f686f2b0ed29326c0b3102d71d175b2209e2d83ca9eb0a1c1c7f163459f482c262ab2f4b26e58d62e7e4ef834&d=DwMDaQ&c=Cu5g146wZdoqVuKpTNsYHeFX_rg6kWhlkLF8Eft-wwo&r=9BjfmubiD4w2fwyJ_mt0mXwRdrhPtBnR3BAlDr2MwcQ&m=xvBFPqHCMmKNSkl4SAZiIQPLiCSPMVea48hGa-JthqE&s=kL922_I7zxhJzD_n1NTyMLI41WY789i3-OLoyhAoSLE&e=

results in the the Best Buy message, "We’re sorry, something went wrong. You can use our search bar or pick a category below. If you typed in a URL, check it for errors."

However, the link works just fine in Chrome and Edge. This problem seems to have surfaced about a month ago. Is there some Firefox setting that I'm overlooking that is causing this?

Thanks

Asked by huskertech 2 நாட்கள் முன்பு

duplicate notifications Firefox 83 under Big Sur (YouTube problem only)

Hey all, I've encountered a strange behavior with Firefox 83 under macOS Big Sur 11.0.1 where if I have desktop notifications enabled for YouTube enabled, I'll get duplic… (மேலும் படிக்க)

Hey all, I've encountered a strange behavior with Firefox 83 under macOS Big Sur 11.0.1 where if I have desktop notifications enabled for YouTube enabled, I'll get duplicate notifications. For example, If I have one notification waiting from YouTube when launching Firefox, I'll see it twice when opening notification center. This doesn't happen, if Firefox is running and notifications come in, and it only happens with YouTube.

Also, This didn't seem to be a problem on Firefox 82.0.3 when I initially upgraded to Big Sur. It seems to have started with version 83.

I have completely deleted all firefox data and settings, and started fresh to confirm it wasn't corrupted settings, and it doesn't appear to be. I also asked about this in #Firefox on freenode, but after a couple hours of waiting never got an answer: so trying here today.

I've also searched, and no one else seems to have reported this issue, other than me. Is this a known issue, or am I the first? Also, is there anything I can do outside waiting for a firefox update / big sure updates? For now, I have disabled desktop notifications in YouTube settings as that's the only problem site I'm experiencing. This seems to be a firefox, and Youtube specific issue, as the latest version of Chrome is also set to deliver me notifications, and those work correctly, as well as do all other notifications, both system, and app.

If there is anything I can do to resolve this, please let me know.

Thanks

Asked by the.borking.chef 2 நாட்கள் முன்பு

Redirect

When I go to Ebay.com it takes me to Ebay in Portugal instead os US. How can I fix this to go to ebay.com USA Site? … (மேலும் படிக்க)

When I go to Ebay.com it takes me to Ebay in Portugal instead os US. How can I fix this to go to ebay.com USA Site?

Asked by davidt1 2 நாட்கள் முன்பு

Netflix captions dont show in picture-in-picture mode

Whenever i use Netflix and put it into picture-in-picture mode, none of the captions show up. They appear in the Netflix window, but do not carry over to the picture-in-p… (மேலும் படிக்க)

Whenever i use Netflix and put it into picture-in-picture mode, none of the captions show up. They appear in the Netflix window, but do not carry over to the picture-in-picture window.

Asked by tangy 2 நாட்கள் முன்பு

Key site-map pages

I inadvertently clicked on something that has triggered two elements to show up on certain webpages. use website in screen reader mode or Key site-map pages It appears … (மேலும் படிக்க)

I inadvertently clicked on something that has triggered two elements to show up on certain webpages. use website in screen reader mode or Key site-map pages It appears in the top left corner of the page - see images attached.

Question: how do I turn this off? Thanks

Asked by william37 2 நாட்கள் முன்பு

Firefox does not support ffmpeg wasm version 0.9.5

The ffmpeg wasm library does not work on firefox. I am developing a video editing app using ffmpeg wasm (version 0.9.5). But I am not able to run it in firefox (version 8… (மேலும் படிக்க)

The ffmpeg wasm library does not work on firefox. I am developing a video editing app using ffmpeg wasm (version 0.9.5). But I am not able to run it in firefox (version 83, Linux Mint 20 Ulyana) Same thing runs perfectly fine in chromium. I googled and the general consensus says firefox does not support latest ffmpeg library features. I have attached a screenshot of browser console.log for clarity on the issue. I checked the browser config and the Shared ArrayBuffer value is set to true.

Asked by lankesh 2 நாட்கள் முன்பு

Firefox stopped loading page set as default in a profile

I use a couple of different browsers, Firefox and Brave. I have several profiles set up in Firefox depending on specific sites or groups of sites that I can open individu… (மேலும் படிக்க)

I use a couple of different browsers, Firefox and Brave. I have several profiles set up in Firefox depending on specific sites or groups of sites that I can open individually or together simultaneously. One of these I set up for a recipe management site I use https://recipesage.com. I set up a profile for recipesage and then go to the site, log in and save that page as the default. I then set up a .desktop script in my ~/.local/share/applications folder (I use Ubuntu as my OS of choice) to open that profile along with an image for recipe sage so I can save the "application" to my launcher separate from the regular Firefox icon. It worked fine that way for years until just recently. it no longer works. I deleted and recreated the profile, open it, set the default page, close firefox and restart it and it just spins, never loads the page. If I set the default to the default firefox page and then go to the site manually it works but not if I save it as the default. I have had to switch to using Brave instead which is fine but kind of sad that I can't use Firefox any longer. Any ideas why it all of a sudden broke?

Asked by bjb1959 3 நாட்கள் முன்பு

FF does not start the URL that I want when I start to type

Hello, thank you for reading. I've gone from Chrome to Edge (long time user) to Firefox now and started it seriously now but one of the things that annoys me a lot is tha… (மேலும் படிக்க)

Hello, thank you for reading.

I've gone from Chrome to Edge (long time user) to Firefox now and started it seriously now but one of the things that annoys me a lot is that it refuses to go to an older URL I typed like from my store.

It just wants to go to the basic .com I've already tried to delete, shift-delete etc the URL that it wants to fill in but it does not work. Other browsers are smart enough to remember when I forced them or just entered it 10 times and then it knew that I wanted that URL.

Is FF able to do this? Kind regards.

Asked by tiriaq 3 நாட்கள் முன்பு

Last reply by FredMcD 3 நாட்கள் முன்பு

Photos do not appear in msn.com articles

A couple of weeks I began having issues with the photos not appearing in articles from msn.com. The articles are always ones which have several photos in a slideshow. Not… (மேலும் படிக்க)

A couple of weeks I began having issues with the photos not appearing in articles from msn.com. The articles are always ones which have several photos in a slideshow. Nothing appears in the slide show except occasionally the first photo. I have UBlock Origin installed, and I don't know if that has begun to cause issues? Any insight is appreciated! I don't want to change browsers.

Asked by Barb N 3 நாட்கள் முன்பு

Last reply by FredMcD 3 நாட்கள் முன்பு

Google Messages for Web completely blank after modifications in Firefox Options

I made the following changes Disable "Recommend extensions as you browse" Disable "Recommend features as you browse" Disable "Top Sites" Disable "Recommended by Pock… (மேலும் படிக்க)

I made the following changes

  • Disable "Recommend extensions as you browse"
  • Disable "Recommend features as you browse"
  • Disable "Top Sites"
  • Disable "Recommended by Pocket"
  • Disable "Highlights"
  • Made @google the only search shortcut
  • Set "Send websites a “Do Not Track” signal that you don’t want to be tracked" to always
  • Cleared all cookies and site data.

Permanent Private Browsing Mode is on. https://messages.google.com/web/ is a completely blank page. I have no idea how any of these changes could have caused it to fail.

Asked by marksamuelepstein 3 நாட்கள் முன்பு

Firefox loads 2 times the same Youtube page and audio plays twice with a delay

1 year ago I posted about this problem and have got no solution. The problem persist... 11/5/19, 3:14 PM Quote Hi, every time I'm on Youtube, Firefox loads the page … (மேலும் படிக்க)

1 year ago I posted about this problem and have got no solution. The problem persist...

11/5/19, 3:14 PM

   Quote

Hi, every time I'm on Youtube, Firefox loads the page 2 times and when I try to go back o the previous page it reloads the current: For example I play video #1, then I click in another video it opens the video #2 page, if I click the back page button even without playing video #2 it reloads video #2 page.

The second problem with Youtube is the audio: sometimes when playing a video suddenly on background it restart the audio of the video and it plays together, and if I pause the video the "first audio" stop but the second keeps going.

Already tried the fix audio solution but nothing changed, also cleared cache etc....

Asked by Gianky 3 நாட்கள் முன்பு

my youtube account doesn't sign me into my account correctly anymore since the "picture in picture" button was upgrade recently from blue to white

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.… (மேலும் படிக்க)

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.

  • NOW with the new upgraded "white" p.i.p. button, I login to utube and the loaded utube page don't log me into my account, I have to keep reloading the page 10 times or more just to get my subscription list to load on the left side, but my notification bell in the top right hand corner won't load the new videos and it reads "SIGN IN" even though I'm signed in, and the channels I subscribe to NOW HAS a subscribe button even though I'm subscribed already!!! CRAZY!!!
  • Why does it not log me into all the features on the page?

And why won't it detect I'm ALREADY logged in and load all my normal features?

      • IS FIREFOX AWARE OF THIS PROBLEM AND GOING TO FIX IT or do I need to use another browser forever to view utube?

Any Ideas??? Thanks my friends!!! Much Love!

Asked by Methos 4 நாட்கள் முன்பு

Last reply by jonzn4SUSE 4 நாட்கள் முன்பு

Video/ Images does not Load on Mozilla Firefox Web Browser

Hello Experts, I am Professional web developer, working on client this website. I am experiencing an problem that the images of the post pages are not loading on my fire… (மேலும் படிக்க)

Hello Experts, I am Professional web developer, working on client this website. I am experiencing an problem that the images of the post pages are not loading on my firefox web browser but opening perfectly on android firefox. Is there any problem with sites header? because adding more menu is leading to mishaps with images or whta else is the problem in site or browser not supportable. am not getting. Please let me know

Asked by Elisa Ruth 4 நாட்கள் முன்பு

Last reply by FredMcD 4 நாட்கள் முன்பு

issue with firefox browser

I'm having an issue on furniturewear.com website. While browsing through any product then they show me private connection Are others seeing this issue or is it just me? … (மேலும் படிக்க)

I'm having an issue on furniturewear.com website. While browsing through any product then they show me private connection

Are others seeing this issue or is it just me? FYI: I'm using Firefox 38.0.1 on Windows 10 x64 PC. Example page: https://furniturewear.com/en/find-your-pad

Asked by Bosemanbradd 5 நாட்கள் முன்பு

Last reply by cor-el 4 நாட்கள் முன்பு

Telekom Login not possible with firefox 83 since ca. 5 days

Hello, since ca, 5 days, it is not possible to start telekom log in with firefox 83 and the firefox 82.??? before. When I start the e-mailcenter log in from the telekom,… (மேலும் படிக்க)

Hello, since ca, 5 days, it is not possible to start telekom log in with firefox 83 and the firefox 82.??? before. When I start the e-mailcenter log in from the telekom, appears "Anmeldung nicht möglich" "Leider ist ein Fehler aufgetreten. Bitte aktivieren Sie die Cookies in Ihrem Browser und versuchen es erneut". I have deleted the cookies and cache in the library. i have refreshd firefox and any more. But every time it doesnt work. Also start without plugins. With browser edge and IPhone is it easy to log in by the telekom (e-mailcenter usw) I use Windows 10 Pro 64 Bit. I have token with Telekom-service. He tried to log in with the firefox 83 browser and he could log in!! So, I think it must be any wrong on my PC or firefox?! Who can help me? Thank you Uwe

Asked by Birdzag 6 நாட்கள் முன்பு

Last reply by cor-el 4 நாட்கள் முன்பு

Website link missing

I was trying to download a new driver for my laptop but the link to each of the 'zip' files dont work, these work on Chrome. The 'popular link' works but none of the othe… (மேலும் படிக்க)

I was trying to download a new driver for my laptop but the link to each of the 'zip' files dont work, these work on Chrome. The 'popular link' works but none of the others. The link address usually appears on the bottom left of the page when hovered over but doesnt on these This is the website https://support.dynabook.com/support/modelHome?freeText=1200008317&osId=3333785 I have used this site on many occasions previously. Any ideas?

Asked by Ozzie Denis 4 நாட்கள் முன்பு

Last reply by jonzn4SUSE 4 நாட்கள் முன்பு

Login boxes failing to pop up when I visit

I'm trying to login to my Philippines bank account, but when I click on login and it goes to another tab for login, the login boxes do not appear where I can type in my u… (மேலும் படிக்க)

I'm trying to login to my Philippines bank account, but when I click on login and it goes to another tab for login, the login boxes do not appear where I can type in my username and password. What settings will fix this so those boxes appear?

Asked by Fence Post 5 நாட்கள் முன்பு

Last reply by FredMcD 4 நாட்கள் முன்பு

Firefox changing my bookmark / URL

I have a bookmark to an internal site I use for work when on VPN that used to work until just a few days ago. It's on my bookmark toolbar and the link to get to it is for… (மேலும் படிக்க)

I have a bookmark to an internal site I use for work when on VPN that used to work until just a few days ago. It's on my bookmark toolbar and the link to get to it is formatted like this:

http://example/example.php

However, as of a few days ago when I click the bookmark Firefox automatically converts this to: www.example.com/example.php

Which fails to load because it's not the correct address.

This bookmark works in all other browsers I've tried (IE, chrome, edge) it's only firefox changing the URL this way. I also cannot manually enter the address because it also gets changed each time.

I prefer using firefox and don't want to change to a different browser for work. Is there a way I can stop firefox from changing the URL? This occurs in both regular firefox 83.0 (64-bit) and nightly 85.0a1 (2020-11-20) (64-bit).

Attached images are firefox's bookmark and end result URL, and the other one is chrome's.

Chrome correctly loads http://example/exampl.php and firefox changes it to http://www.example.com/example.php

Asked by KojiInari 5 நாட்கள் முன்பு

FF opens pages at the bottom

I have FF on my desktop - both Windows 10 and FF are up-to-date. Sometimes when I click on a link, it goes to the bottom of that page, usually an etail site. Any sugges… (மேலும் படிக்க)

I have FF on my desktop - both Windows 10 and FF are up-to-date. Sometimes when I click on a link, it goes to the bottom of that page, usually an etail site. Any suggestions for fixing that? Thanks in advance.

Asked by cbrundage33 5 நாட்கள் முன்பு