Sök i support

Akta dig för supportbedrägerier: Vi kommer aldrig att be dig att ringa eller skicka ett sms till ett telefonnummer eller dela personlig information. Rapportera misstänkt aktivitet med alternativet "Rapportera missbruk".

Learn More

Title bar hides menu bar

  • Inga svar
  • 1 har detta problem
  • 20 visningar
more options

Whenever I navigate to a new webpage or open a site in a new tab, the title bar for that page appears and obscures the menu bar (I had to look it up to define "menu bar" as the "file-edit-view etc. bar" and "title bar" as the bar that shows the title of the topmost tab or window in full). In order to get the title bar to go away, I have to flick the cursor to the top of the page and basically roll over it. But it doesn't stay gone. The title bar comes back with each page or tab I visit. The need to constantly tell it to go away is really making browsing troublesome. It started with the most recent update (86.0.1, 32-bit). I already have the title bar turned off in customization. I want to be able to hover over a tab to see a full title, but have that pesky title bar gone completely (which is what is supposed to happen when you uncheck it in customization). Any help greatly appreciated.

Whenever I navigate to a new webpage or open a site in a new tab, the title bar for that page appears and obscures the menu bar (I had to look it up to define "menu bar" as the "file-edit-view etc. bar" and "title bar" as the bar that shows the title of the topmost tab or window in full). In order to get the title bar to go away, I have to flick the cursor to the top of the page and basically roll over it. But it doesn't stay gone. The title bar comes back with each page or tab I visit. The need to constantly tell it to go away is really making browsing troublesome. It started with the most recent update (86.0.1, 32-bit). I already have the title bar turned off in customization. I want to be able to hover over a tab to see a full title, but have that pesky title bar gone completely (which is what is supposed to happen when you uncheck it in customization). Any help greatly appreciated.
Bifogade skärmdumpar