Iskanje po podpori

Izogibajte se prevarantski tehnični podpori. Nikoli vam ne bomo naročili, da pokličete telefonsko številko ali nam pošljete osebne podatke. Sumljivo dejavnost prijavite z gumbom »Prijavi zlorabo«.

Learn More

Autoplay blocking not working since "gestures-needed" removed from about:config

  • 4 odgovori
  • 1 ima to težavo
  • 84 ogledov
  • Zadnji odgovor od jmccue1984

more options

media.autoplay.enabled.user-gestures-needed in the about:config used to block autoplay, but now it's been taken away. So how is it blocked? And why can't this be a setting NOT in the config, since what's available under Privacy and Security has never worked?

media.autoplay.enabled.user-gestures-needed in the about:config used to block autoplay, but now it's been taken away. So how is it blocked? And why can't this be a setting NOT in the config, since what's available under Privacy and Security has never worked?

Izbrana rešitev

media.autoplay.enabled.user-gestures-needed =true has been replaced by media.autoplay.blocking_policy =1 If this isn't working then try media.autoplay.blocking_policy = 2

See also:

Preberite ta odgovor v kontekstu 👍 0

Vsi odgovori (4)

more options

Izbrana rešitev

media.autoplay.enabled.user-gestures-needed =true has been replaced by media.autoplay.blocking_policy =1 If this isn't working then try media.autoplay.blocking_policy = 2

See also:

more options

Yes, I'm having this same issue as well.. I've always had success setting "media.autoplay.enabled.user-gestures-needed" to "false" for disabling YouTube videos. I thought that feature was great for reading comments on my videos without negatively inflating analytics of adding more views to my content.

I've tried some of the add-ons to block autoplay on YouTube, but many are a mixed bag and not as reliable as manual tweaks in the config.

Edit:

cor-el said

media.autoplay.enabled.user-gestures-needed =true has been replaced by media.autoplay.blocking_policy =1 If this isn't working then try media.autoplay.blocking_policy = 2 See also:

Thanks, I'll give this a try! :)

Spremenil jmccue1984

more options

media.autoplay.blocking_policy = 2 worked for me. Thank you.

more options

Thanks, media.autoplay.blocking_policy = 2 - works perfect on Windows version of Firefox 78.0.1

Mac Note: I recall that Mac versions could use the same type of configuration, but may also require a separate change to another "autoplay" setting. Hopefully, media.autoplay.blocking_policy = 2 will be the only setting you'll need to change.