X
Tapnite tukaj za mobilno različico spletne strani.

Forum za podporo

firefox doesn't work on my computer

Objavljeno

To Whom It May Concern:

Hi, my name is Adolfo and I am trying to use Firefox on my laptop running Windows 7. I installed and opened Firefox but it does not open any website. If I run IE or Chrome, the websites work just fine. I had uninstalled and delete Firefox folders from my computer, reinstalled Firefox, check the Windows Firewall and Firefox is allowed thru that firewall, run firefox but it does not get to work. Any suggestions?

Best regards,

Adolfo

To Whom It May Concern: Hi, my name is Adolfo and I am trying to use Firefox on my laptop running Windows 7. I installed and opened Firefox but it does not open any website. If I run IE or Chrome, the websites work just fine. I had uninstalled and delete Firefox folders from my computer, reinstalled Firefox, check the Windows Firewall and Firefox is allowed thru that firewall, run firefox but it does not get to work. Any suggestions? Best regards, Adolfo
Citiraj

Dodatne podrobnosti o sistemu

Nameščeni vtičniki

None.

Program

  • Uporabniški agent: Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.1; Trident/6.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)

Več informacij

FredMcD
  • Top 10 Contributor
4224 rešitev 58976 odgovorov

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select Network.

[v56+] Type about:preferences#general<enter> in the address bar. Look for Network. +++++++++++++++++++++ Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try No Proxy. If there is a problem, then try System Proxy.


Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet {web link}

Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced, ''' Select '''Network. ''' [v56+] Type '''about:preferences#general'''<enter> in the address bar. Look for '''Network. ''' +++++++++++++++++++++ Look for '''Configure How Firefox Connects''' and press the '''Settings''' button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try '''No Proxy. ''' If there is a problem, then try '''System Proxy. ''' ---------- Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again; * Make sure your Internet security software is up-to-date (i.e. you are running the latest version). * Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see [https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet Configure firewalls so that Firefox can access the Internet] {web link}
Vam je bilo v pomoč?
Citiraj

Lastnik vprašanja

Thank you. But it doesn't do anything when I type "about:preferences#advanced" in the address bar. It just sits iddled and does not load anything. When I launced Firefox, it doesn't open any web site. If I type a valid website in the address bar, it does not openned it.

Thank you. But it doesn't do anything when I type "about:preferences#advanced" in the address bar. It just sits iddled and does not load anything. When I launced Firefox, it doesn't open any web site. If I type a valid website in the address bar, it does not openned it.
Vam je bilo v pomoč?
Citiraj
FredMcD
  • Top 10 Contributor
4224 rešitev 58976 odgovorov

FredMcD said

[v56+] Type about:preferences#general<enter> in the address bar. Look for Network.
''FredMcD [[#answer-1230163|said]]'' <blockquote> [v56+] Type '''about:preferences#general'''<enter> in the address bar. Look for '''Network. ''' </blockquote>
Vam je bilo v pomoč?
Citiraj
Vprašajte

Morate se prijaviti v svoj ​​račun, če hočete odgovarjati na prispevke. Začnite novo vprašanje, če še nimate računa.