Zobrazenie otázok označených: Zobraziť všetky otázky

Some tabs do not load

I have 4 tabs on my home page. 2 of them open normally, 2 do not. If I click on the address bar of one of the tabs that does not load, a list of recent URLs drops down,… (čítať viac)

I have 4 tabs on my home page. 2 of them open normally, 2 do not. If I click on the address bar of one of the tabs that does not load, a list of recent URLs drops down, with the URL of the tab on top. At the end of the URL, is the work "Visit". If I click on Visit, the URL loads. The other 2 tabs load normally. I am on Windows 8.1 and have the latest Firefox version. I believe this just started to happen after I upgraded. I have tried to use the troubleshoot Restart with add-ons disabled. Did not solve the problem.

Otázku položil(a) lbhatten1 Pred 4 hodinami

Posledná odpoveď od FredMcD Pred 4 hodinami

Post an ad on the wall site

When I want to publish an ad with Mozilla on the wall site, it gives this message while receiving ... Exception calling application: unsupported operand type (s) for +: '… (čítať viac)

When I want to publish an ad with Mozilla on the wall site, it gives this message while receiving ... Exception calling application: unsupported operand type (s) for +: 'NoneType' and 'str'

Otázku položil(a) f.hosseinjani92 Pred 2 dňami

Browser History

Previously (1-2 years ago) Firefox stored all of my Download History for at least 6 months. Now it only stores this History for 7 days w/o access to older downloads. How … (čítať viac)

Previously (1-2 years ago) Firefox stored all of my Download History for at least 6 months. Now it only stores this History for 7 days w/o access to older downloads. How can this be changed so I can view at least 6+ months?

Thanks,

Stan

Otázku položil(a) Stan Bailey Pred 4 dňami

Posledná odpoveď od cor-el Pred 2 dňami

  • Vyriešené

suddenly unable to log into wells fargo .com from pc 8.1

Is any one else experiencing an inability to log in to wellsfargo.com. I have latest version of firefox and have no new add-ons or changes in security/anti-virus or malw… (čítať viac)

Is any one else experiencing an inability to log in to wellsfargo.com. I have latest version of firefox and have no new add-ons or changes in security/anti-virus or malware programs.

Their tech support said "sounds like a browser issue" . I switched to ie and logged right in. I use to log in a dozen times a week and have not ever been denied. When I try to log in the screen re-freshens and is blank. No bad log in script or any other prompts, just a waiting log in screen.

Thanks for any thoughts or similar experiences.

Tyree W.

Otázku položil(a) etyree Pred 4 dňami

Na otázku odpovedal(a) cor-el Pred 3 dňami

Restoring firefox settings and profile from windows 8.1 to windows 10

Hi I have been using firefox and thunderbird on WINDOWS 8.1 for many years now. I have easily restored firefox and thunderbird profiles(bookmarks,passwords,themes,addons … (čítať viac)

Hi I have been using firefox and thunderbird on WINDOWS 8.1 for many years now. I have easily restored firefox and thunderbird profiles(bookmarks,passwords,themes,addons etc.) after periodic formats and reinstallations. But now I am planning to move to fresh install of WINDOWS 10. Will simple copying and pasting of profile folder work or should I use Sync? or any other option? I haven't used Sync till now,so a bit hesitant.

Otázku položil(a) rexie1 Pred 4 dňami

URLs not starting

I have 4 tabs open on the home page. Upon startup, 2 of them load & start, 2 do not. On the 2 that do not start, I have to click in the address bar to launch that s… (čítať viac)

I have 4 tabs open on the home page. Upon startup, 2 of them load & start, 2 do not. On the 2 that do not start, I have to click in the address bar to launch that site. Why? this started recently, about the time the new Firefox was launched.

Otázku položil(a) lbhatten1 Pred 5 dňami

Unable to block videos after update

Just installed 81.0.2 update, did not install cleanly, had to reset. All privacy & security settings were wiped. Redid everything, am now unable to block videos on … (čítať viac)

Just installed 81.0.2 update, did not install cleanly, had to reset. All privacy & security settings were wiped. Redid everything, am now unable to block videos on news sites, which I had done previously. Can block autoplay with following config settings -

media.autoplay.allow-extension-background-pages - false media.autoplay.block-event.enabled - true media.autoplay.block-webaudio - true media.autoplay.blocking_policy - 1 media.autoplay.default - 5

Can no longer block videos from loading. How to do this in 81.0.2?

Otázku položil(a) krash19 Pred 5 dňami

buffering Youtube no audio issue for 2 months

I've had firefox for a long time on multiple computers, and on the one I'm using now for 8 years. Only within the past two months has this issue popped up. That being: I … (čítať viac)

I've had firefox for a long time on multiple computers, and on the one I'm using now for 8 years. Only within the past two months has this issue popped up. That being: I cannot get any audio from youtube no matter what. There is no speaker on the tab to show it, and I don't mute my tabs ever so it's not that. Even muting and unmuting it does nothing.

The video always buffers for 5 seconds upon loading the player before autoplaying with no sound. Every video does this, EXCEPT for if it's flash based which I tested via this link. Flash audio players have no problems either. The speaker icon DOES show up for these ones, but nothing else.

And there's another problem... sometimes, it fixes itself! Out of nowhere, while I'm doing something else on my comp or on my phone (just away from the browser in general) when I let it loop through a playlist, the sound just happens. It startles me every time, because there seems to be no rhyme or reason.

I've done the common checks you do for your computer audio and it's none of that. Browser only. Restarted comp and refreshed firefox; nothing. Completely wiped firefox from system and reinstalled (which gave me a whole new host of issues for another topic); still nothing. For 2 months it's been agonizingly painful trying to get answers so I can stop focusing on it.

Otázku položil(a) nell2o Pred 1 týždňom

Posledná odpoveď od nell2o Pred 1 týždňom

  • Vyriešené

Clicking on a link on a Page! Open YAHOO SEARCH ENGINE? Which I don't want, I use GOOGLE!

In the last few days every time I click on a link on a page, it takes me to Yahoo Search Engine, which I don't want! My choice is GOOGLE SEARCH ENGINE! Also at the same t… (čítať viac)

In the last few days every time I click on a link on a page, it takes me to Yahoo Search Engine, which I don't want! My choice is GOOGLE SEARCH ENGINE!

Also at the same time this changed, if I click to go to Add Ons it takes me to a Blank Page?

Never had these problems before, tried many outdated suggestions, which don't work?

Otázku položil(a) jaybs Pred 1 týždňom

Na otázku odpovedal(a) jaybs Pred 1 týždňom

Two crash reports won't send

I went onto about:crashes and I noticed that some of the crashes hadn't been submitted, so I clicked "submit all". All of the crashes got submitted except for two of them… (čítať viac)

I went onto about:crashes and I noticed that some of the crashes hadn't been submitted, so I clicked "submit all". All of the crashes got submitted except for two of them.

63a20101-63c1-4f77-8219-1c41323de10b 74f159fe-652b-47e5-a4c3-25111b6eba3b

The ones that got sent all start with bp-, but the ones above don't.

How can the two crash reports be submitted?

Otázku položil(a) desbest Pred 1 týždňom

Posledná odpoveď od cor-el Pred 1 týždňom

Unable to connect to some Twitter sites

Whenever I use my Firefox browser to click on a Twitter site, I get the follow message, shown as an example: "Oops. The site at https://twitter.com/GrrrGraphics?ref_src=t… (čítať viac)

Whenever I use my Firefox browser to click on a Twitter site, I get the follow message, shown as an example:

"Oops. The site at https://twitter.com/GrrrGraphics?ref_src=twsrc^google|twcamp^serp|twgr^author has experienced a network protocol violation that cannot be repaired. The page you are trying to view cannot be shown because an error in the data transmission was detected.

   Please contact the website owners to inform them of this problem."

This does not happen with non-Twitter sites, and in fact, not all Twitter sites, but it does happen with the majority of Twitter sites. Is there an adjustment I can make to my Firefox browser?

Thank you in advance for any suggestions, James (j.philip.casey@gmail.com)

Otázku položil(a) JamesPhilipCasey Pred 1 týždňom

Posledná odpoveď od Kiki Pred 1 týždňom

After update to firefox 80.0 pages sometimes load blank randomly

After update to firefox 80 sometimes random pages do not load. They open as blank white page with refresh button being inactive. Only way to solve this problem is close p… (čítať viac)

After update to firefox 80 sometimes random pages do not load. They open as blank white page with refresh button being inactive. Only way to solve this problem is close page, open new tab and try to load this page again.

This is completely random, happening on all sites, opened from links on other sites, bookmarks or speed dial. No idea what could cause it. Maybe firefox has some problems with creating new process for new tab if my process limit is set to 1?

Otázku položil(a) Piterk Pred 2 týždňami

Posledná odpoveď od Piterk Pred 2 týždňami

Facebook container does not open in a new tab automatically

Hello, when I click on an URL which leads me to Facebook, Instagram etc. the Facebook container open in the same tab. Therefore I am loosing the history of the old enviro… (čítať viac)

Hello,

when I click on an URL which leads me to Facebook, Instagram etc. the Facebook container open in the same tab. Therefore I am loosing the history of the old environment. I would like that the container opens in a new tab atomatically.

Is this possible?

My system: Firefox 81.0.1 Windows 8.1

Thank you

Otázku položil(a) zeklh Pred 2 týždňami

JavaScript funtion loading() not working

I'm a web developer and have come across a weird problem in Firefox 81.0.1 (and probably others). I have a website with a javascript function loading() and an image in th… (čítať viac)

I'm a web developer and have come across a weird problem in Firefox 81.0.1 (and probably others). I have a website with a javascript function loading() and an image in the body with onclick="loading();". When I click on the image, nothing happens.... or rather, I get a "TypeError: loading is not a function". When I rename the function and the onclick to loadin, it will work correctly. Is loading some protected name in Firefox or is this a bug? This works fine in IE, Edge, iOS-Safari etc. It also works in Firefox on many other of my pages where the loading function is actually located in a linked js-file.

Want to replicate it? I went to https://www.w3schools.com/js/tryit.asp?filename=tryjs_myfirst and replaced the code on the left with the code further below and then clicked "Run". So, when I then click on the img_girl.jpg the div should appear, but it won't. After renaming to loadin and clicking on "Run" again it will work.

Here's the code:

<!DOCTYPE html>
<html>
<head>
<script language="javascript" type="text/javascript">
 	function loading() {
 		var loading = document.getElementById('loading');
 		loading.className = 'ld-visible';
 		loading.style.top = loading.offsetTop + document.body.scrollTop;
 		loading.style.left = loading.offsetLeft + document.body.scrollLeft;
 	}
</script>
<style type="text/css">
div.ld-invisible {
	display:none;
}

div.ld-visible {
	display:block; position:absolute; top:20%; left:30%; width:250px; height:150px;
	text-align:center; vertical-align:middle; background:#ccf; border:1px solid #99f;
}
</style>
</head>

<body>
<div id="loading" class="ld-invisible"><p><br><img src="../images/colorpicker.gif" border="0" alt="..." /></p></div>

<h2>My First JavaScript</h2>

<img src="../html/img_girl.jpg" border="0" onclick="loading();" />

</body>
</html>

Otázku položil(a) firefox1020 Pred 2 týždňami

Folder "ols firefox data"

Hi, i think new version of firefox was installed on my laptop , but now i lost all my bookmarks and logins . there is a folder that appeared on my desktop called "old fir… (čítať viac)

Hi,

i think new version of firefox was installed on my laptop , but now i lost all my bookmarks and logins . there is a folder that appeared on my desktop called "old firefox data" , im guessing it has everything that was on the old firefox , but i have no idea what to do with it and how do i get everything on the new firefox ? can anyone help please ? :)

Otázku položil(a) sondre1 Pred 2 týždňami

Posledná odpoveď od FredMcD Pred 2 týždňami

Issues with uploading videos to Twitter

Whenever I try uploading a video to Twitter, I get the "No video supported format and mime type found" message for a split second before showing the video. When I try sub… (čítať viac)

Whenever I try uploading a video to Twitter, I get the "No video supported format and mime type found" message for a split second before showing the video. When I try submitting the video, it doesn't actually send and the button just grays out. I tried clearing my cache and cookies and re-encoding the video, but it didn't work.

Otázku položil(a) sweetlytoxiccandy Pred 2 týždňami