Zobrazenie otázok označených: Zobraziť všetky otázky

Connection not secure message

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to… (ďalšie informácie)

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to my modem's login page at the local address. There are several fixes that I saw, none seem to help. Tried the SSL refresh and it screwed up the browser. Now I get to figure out how I had it set up before the "refresh". Like I said this just started in Firefox and it prevents me from accessing the modem console period. If I use Edge it does not block me. (yuk) It does show a "Not Secure" message in the address bar but it will allow me to access my Modem. Why cant we get a fix for this. Its a local web address not on the internet. Should be a way to add to a allow local address list and ignore certificates or whatever else is causing it to block access.....

Email me when someone answers the thread seems to be broken on this page. I would like a email please so I can find a response.

[email removed from public]

Thanks! Roger

Otázku položil(a) bowtieperformance Pred 2 týždňami

Posledná odpoveď od bowtieperformance Pred 1 hodinou

Some websites have large text next to clickable items

Hi, some webpages appear with large text next to clickable items or buttons such as "keyboard_arrow_right" & "ex" (please see 1st screen shot). The 2nd screen shot sh… (ďalšie informácie)

Hi, some webpages appear with large text next to clickable items or buttons such as "keyboard_arrow_right" & "ex" (please see 1st screen shot). The 2nd screen shot shows the same website using Chrome with no issues.

I am running FF version 103.0.1 on Windows 10 64 bit.

I have tried running FF in safe mode & get the same result.

Any ideas?

Otázku položil(a) jpasznyk Pred 1 hodinou

Cannot watch purchased videos online using Firefox

When I go to Artists Network and log into my account and try to view the videos that I have paid for, by clicking on a link - with Firefox nothing happens. However, they … (ďalšie informácie)

When I go to Artists Network and log into my account and try to view the videos that I have paid for, by clicking on a link - with Firefox nothing happens. However, they work using MS Edge.

Use hardware acceleration is unchecked and my graphics driver is up to date. If Microsoft Edge works why doesn't Firefox?

What is wrong?

Otázku položil(a) NiagaraMouse Pred 2 dňami

Posledná odpoveď od NiagaraMouse Pred 7 hodinami

ongoing firefox default dl failure

I have noticed for several months now that Firefox NO LONGER downloads to the selected default folder - DOWNLOADS. Evidently this is another area where firefox broke som… (ďalšie informácie)

I have noticed for several months now that Firefox NO LONGER downloads to the selected default folder - DOWNLOADS. Evidently this is another area where firefox broke something while fixing something else that likely wasn't broke.

I have the default download folder set to DOWNLOADS but firefox no longer does it that way. Instead, it defaults to the last folder to which I downloaded something and otherwise ignores the default setting.

Otázku položil(a) Rosaliy Lynne Pred 3 dňami

Posledná odpoveď od Rosaliy Lynne Pred 9 hodinami

Firefox changed the way it displays url suggestions

I go to Yahoo.com for email several times daily. I rarely go to Youtube.com . I believe the order that url suggestions (and autocomplete) come up has changed in one of F… (ďalšie informácie)

I go to Yahoo.com for email several times daily. I rarely go to Youtube.com .

I believe the order that url suggestions (and autocomplete) come up has changed in one of Firefox's updates and now, as soon as I type the "y", Firefox suggests Youtube.com . I go to Yahoo.com a hundred times for any one time I might visit Youtube and Yahoo would come first alphabetically so I would assume it would "suggest" Yahoo before Youtube.

My guess is that Firefox decides on which site is more popular during daily browsing but this was not the case before.

I have tried several methods to attempt to control the order the suggestions appear but Youtube still autocompletes as soon as I type the "y".

Any way to change this to my liking? Or is this just the way it is and will be?

I've attached a screenshot but I edited it to obliterate a few id's and personal information from the example url's.

Otázku položil(a) caladie Pred 9 hodinami

Remove Edit book mark button from URL bar FF102.0.1esr

I'm testing FF102 for rollout in September and working through various issues. The latest one I've come across is the edit bookmark "button" on the right of the URL bar.… (ďalšie informácie)

I'm testing FF102 for rollout in September and working through various issues. The latest one I've come across is the edit bookmark "button" on the right of the URL bar. It's a blank space on the URL bar, and when hovered over is a highlighted blank space. After clicking it twice it displays the Edit book mark menu.

How can I remove it completely? I've look at about:config and nothing stands out as obvious to me controlling this and I can't find a setting for it.

The image below shows the highlighted blank icon space.

This code in userChrome.css worked in FF91 but only hides the icon in FF102.

#star-button { display:none !important; }


Thanks

Otázku položil(a) citizen1138x Pred 14 hodinami

Clicking on a certain link does not do anything in FF but works fine in Chrome

Hi, I created a sign in to a particular account for a website using FF about a year ago & used it several times without issue. I haven't used it in about 6 months &am… (ďalšie informácie)

Hi, I created a sign in to a particular account for a website using FF about a year ago & used it several times without issue. I haven't used it in about 6 months & now when I try to sign in, nothing happens. The mouse pointer turns to a pointing hand when I hover over the sign in, but that's it, the tab doesn't refresh & no new tab is opened. It doesn't look like FF recognizes this as a link.

When I right click on other links I get the option to: Open Link in New Tab Open Link in New Window etc...

but when I right click on this link causing me issues, I get: Save page as... Save Page to Device etc...

It is as though FF doesn't see this as a valid link. I'm using Windows 10 64 bit & FF version 103.0.1 & have FF set to automatic update.

I've run FF in safe mode & no change, suggesting it's not my add-ons.I've Googled the problem & seen examples of what look similar, but no solution seems to work. In particular I've tried the suggestions from https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can but none helped.

I don't have any issues with this link in other browsers. Chrome opens it up in an instant & I'm wondering whether it would be just easier switching to Chrome as my default.

I'd love to stick to FF as my default, can anyone help?

Otázku položil(a) jpasznyk Pred 1 dňom

Posledná odpoveď od jpasznyk Pred 16 hodinami

Delete duplicate of book marks menu

Sorry: I incorrectly marked this problemsent Aug 5 as solved, but it isn't My book marks folder has a complete duplicate copy immediately following the original. I tried … (ďalšie informácie)

Sorry: I incorrectly marked this problemsent Aug 5 as solved, but it isn't My book marks folder has a complete duplicate copy immediately following the original. I tried deleting individual entries from each copy but they also deleted in the other copy. I've attached two Print Screens. Original copy appears to be under Bk Mks Toolbar - See PrintScreen 1 PrintScreen 2 shows duplicate commencing again at 'Recently Bookmarked' but not sure whether in Menu, or another folder. How do I delete the copy w/ losing the original?

Otázku položil(a) Pooh Bear Pred 18 hodinami

Google Searches in Firefox Repeating Itself

There is this weird bug(?) that popped up like within a day or so. When searching for some terms with Google in Firefox, the search result would repeat itself. For exampl… (ďalšie informácie)

There is this weird bug(?) that popped up like within a day or so. When searching for some terms with Google in Firefox, the search result would repeat itself. For example, searching for terms like "ab", "abc", or "hgi" would result in two searches, but not "def". So let's say if I search for "ab" twice, I would get 4 search histories of "ab".

One curious thing I noticed is that if I already have a non-blank tab opened before the search, going back to it and then going forward to any search that would repeat itself would prompt it to produce two search histories again. The problem to this is that if there were other searches further up the tab's histories (I usually search for multiple things within the same tab), they would essentially be lost (I turned off search and form history) when the search repeated itself, since it would act like I made a new search of the same term.

I have updated the Firefox browser to the latest stable version 103.0.1, and the problem persists. I tried to replicate this on Chrome to no avail. It's irking me to no end, so any help is much appreciated.

Otázku položil(a) urishino Pred 1 dňom

Posledná odpoveď od urishino Pred 19 hodinami

Login to cibconline.cibc.com

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. L… (ďalšie informácie)

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. Last week I've been unable to login to my accounts without going thru an inconvenient and time-consuming telephone code procedure every time. Previously, this procedure had been in place only occasionally as a secondary method of identification.

CIBC advised changing my anti-tracking and cookie settings. After trying all the alternatives, there was no change. Checked out Edge browser, and it was the same. Checked out Firefox and Edge on a second computer and it was the same. Installed the Chrome browser, and it works fine!

No problems accessing any other website. Anyone ever experienced this? Any suggestions?

Otázku položil(a) BrianM Pred 1 dňom

Posledná odpoveď od BrianM Pred 21 hodinami

multi-account containers disappeared

I had created a number of new container categories (ie: news, financial, internet). This morning they are all gone, only the four that are in the add-on are left (persona… (ďalšie informácie)

I had created a number of new container categories (ie: news, financial, internet). This morning they are all gone, only the four that are in the add-on are left (personal, work, banking, shopping). I have sync turned on, even clicked the sync button again. I had a lot of sites set to open in particular containers, now they all ope in personal. If this is going to continue, is there a way to back up my list of containers? Using Firefox 103.0 (64-bit) on a windows 10 pc.

Otázku položil(a) johnnyk900 Pred 1 týždňom

Posledná odpoveď od johnnyk900 Pred 1 dňom

How to expand the bookmarks tree by default when creating a new bookmark?

When creating a new bookmark, there is an arrow button named "Show all the bookmarks folders" that lets you choose the destination. I have managed to make the tree bigger… (ďalšie informácie)

When creating a new bookmark, there is an arrow button named "Show all the bookmarks folders" that lets you choose the destination. I have managed to make the tree bigger and remove the huge thumbnail by modifying userChrome.css, but having the destination tree expanded by default would be so much more usable. The addon Default Bookmark Folder Default Bookmark Folder has a search feature but it's slower than just having the full tree from the beginning. Thank you for your help!

Otázku položil(a) 1ceSpark Pred 1 dňom

Saved bookmarks aren't being displayed on bookmark list even tho they were saved/addded. FF failes to save bookmarks.

Hi When I save bookmark in e.g. folder XYZ which already holds e.g. 65 links, the new bookmark is not displayed. Same goes for general saving where either bookmark is not… (ďalšie informácie)

Hi

When I save bookmark in e.g. folder XYZ which already holds e.g. 65 links, the new bookmark is not displayed. Same goes for general saving where either bookmark is not displayed, or in few cases it wasn't even saved. wth is going on with your bookmark system? FF is honestly the only browser which has unreliable bookmark system. It's like FF on a whim stops saving bookmarks, or choose to not display more than X links in given folder. This is just absurd.

Otázku položil(a) Luke Pred 2 dňami

Posledná odpoveď od Luke Pred 1 dňom

Application action settings resets to 'download' after an update

After doing an update to Firefox (currently on 102.0.1), the settings for what happens when I click on a PDF file always seems to reset to 'save file', when what I want (… (ďalšie informácie)

After doing an update to Firefox (currently on 102.0.1), the settings for what happens when I click on a PDF file always seems to reset to 'save file', when what I want (and what I have to keep changing back to) is 'Always ask'.

Is this a known issue or is it something about my environment that causes this?

My system is running Windows 11 on an HP laptop with an AMD 7-5800U CPU and 8Gb of memory. [I'm posting this on my desktop machine which doesn't seem to exhibit the same behaviour - Windows 10 on an Intel 8500 CPU and 16Gb of memory]

thanks for any advice.

Alan

Otázku položil(a) alan.sharkey Pred 3 týždňami

Posledná odpoveď od alan.sharkey Pred 2 dňami

gmail on Firefox

Within the last few days, the font in gmail has changed. When I go to gmail settings I can select a different font but the "save settings" remains greyed out and therefo… (ďalšie informácie)

Within the last few days, the font in gmail has changed. When I go to gmail settings I can select a different font but the "save settings" remains greyed out and therefore the change cannot be made. If I enter gmail on a different browser I can change the font. This fault seems to be related to Firefox. Do you have a solution?

Otázku položil(a) jack.blair2505 Pred 2 dňami

Firefox crashing on certain tabs inluding "https://support.mozilla.org/en-US/products/firefox/fix-problems"

I have updated firfox and tried full refresh. Does not crash in troubleshoot mode, but still does with all themes and extensions disabled. I use : Bitwarden Evernote web… (ďalšie informácie)

I have updated firfox and tried full refresh. Does not crash in troubleshoot mode, but still does with all themes and extensions disabled.

I use :

Bitwarden Evernote web clipper Decentraleyes Privacy badger Ublock origin

Otázku položil(a) Mark Lewis Pred 2 dňami

Posledná odpoveď od Mark Lewis Pred 2 dňami

Twitch tab stutters

Like in https://support.mozilla.org/en-US/questions/1224759 my twitch tab stutters when i change from a different tab to the twitch tab. I don't have it everytime, it's … (ďalšie informácie)

Like in

https://support.mozilla.org/en-US/questions/1224759

my twitch tab stutters when i change from a different tab to the twitch tab. I don't have it everytime, it's really inconsistent. It appears that my video moves forward some seconds. Suggestions like in the link didn't helped for me.

I tried: - set media.suspend-bkgnd-video.enabled to false and restart -> didn't solve the issue -set media.suspend-bkgnd-video.enabled back to true and restart -> didn't solve the issue -set media.suspend-bkgnd-video.enabled to false set network.http.throttle.version to 1, restart,

 set media.suspend-bkgnd-video.enabled to true again and restart -> nope

- set network.http.throttle.version to 0 and restart -> nope.

I'm really helpful for any ideas. Thanks in advance!

Otázku položil(a) brychcy_1993 Pred 2 dňami

Warnnig Can't open page

Hi, After the last update, when I connect to my regular sites, I keep getting an error massage , some times the site is being opened , but some times the URL I try to rea… (ďalšie informácie)

Hi,

After the last update, when I connect to my regular sites, I keep getting an error massage , some times the site is being opened , but some times the URL I try to reach does not open at all.

Thanks for your help

Otázku položil(a) dgraveh Pred 2 dňami