Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

To access a particular website , I need to use Java 6 u 37, but Firefox will not allow me to enable it since it is outdated. How can I do it?

  • 1 odpoveď
  • 4 majú tento problém
  • 292 zobrazení
  • Posledná odpoveď od cor-el

more options

I have downloaded Java 6 update 37, but Firefox does not recognize it as a valid plug-in, and so will not even give me the option of enabling it. Is there any workaround for this?

Vybrané riešenie

Firefox is a 32 bit application, so make sure that you've installed the 32 bit Java program and that Firefox can find its plugins.

Čítať túto odpoveď v kontexte 👍 3

Všetky odpovede (1)

more options

Vybrané riešenie

Firefox is a 32 bit application, so make sure that you've installed the 32 bit Java program and that Firefox can find its plugins.