Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

I couldn't get "www." and ".com" automatically when I press "CTRL and ENTER. What to do ?

  • 4 odpovede
  • 16 má tento problém
  • 2 zobrazenia
  • Posledná odpoveď od Raju

more options

Previously, I used to get Web Sites automatically when I type just web-site name and then press "CTRL + ENTER" in search bar. But now, when I type the above thing I can see a path like this => 'http://www.questscan.com/?tmp=nemo_results_removelink2&prt=QstscanPB&keywords=google'

The above thing appears when I search for Google web site. Its an Example for your reference.

To solve this issue, I have re-installed the mozilla after uninstall. Still continues the problem.

Let me have the solution for this as early as possible..

Thank You,


Regards,

Raju.K

Previously, I used to get Web Sites automatically when I type just web-site name and then press "CTRL + ENTER" in search bar. But now, when I type the above thing I can see a path like this => ''''''http://www.questscan.com/?tmp=nemo_results_removelink2&prt=QstscanPB&keywords=google'''''' The above thing appears when I search for Google web site. Its an Example for your reference. To solve this issue, I have re-installed the mozilla after uninstall. Still continues the problem. Let me have the solution for this as early as possible.. Thank You, Regards, Raju.K

Vybrané riešenie

U got to disable the Add-on named QuestScan 1.0 to resolve the issue. Or install the Mozilla 6.0, this add on is not compatible with this version and will automatically get disabled. Regards

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (4)

more options

Do a malware check with some malware scanning programs.
You need to scan with all programs because each program detects different malware.
Make sure that you update each program to get the latest version of their databases before doing a scan.

See also:

more options

really this is irritating like anything..................... please rectify it ASAP

please

Upravil(a) manoj425 dňa

more options

Vybrané riešenie

U got to disable the Add-on named QuestScan 1.0 to resolve the issue. Or install the Mozilla 6.0, this add on is not compatible with this version and will automatically get disabled. Regards

more options

Thank you very much Mr. Khangee......Its a very useful info ................Thank You ...


Regards, Raju.K