Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

removing forceful search on 404 error

  • 7 odpovedí
  • 6 má tento problém
  • 243 zobrazení
  • Posledná odpoveď od vladD

more options

some software, probably the AVG, has installed Yandex as a search engine for providing me with search on errors 404. I generally hate such a service, and especially hate Yandex -- but I fail to remove it! I already has unchecked the box at the AVG toollbar options, but it does not work for me.

There is suspicious line in the table of settings

keyword.URL http://search.avg.com/dispatcher.aspx?i=40&tp=ab&q=

this URL certainly heads to yandex. However, I have no idea how can I remove it forever.

I would much appreciate your help!

Vybrané riešenie

@vladD

This is how you access the "hidden" settings or prefs in Firefox.

Type about:config in the URL bar and hit Enter.
If you see the warning, you can confirm that you want to access that page.

You can use the Filter line at the top to get to specific settings like that keyword.URL

But I think the answer provided by silkphoenix should directly address that issue with AVG prefs.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (7)

more options

Have you tried right-clicking that pref and selecting reset?
Or, is that pref set back to that value when you restart Firefox or reboot your PC?
Have you checked with AVG support about that issue?

It's bad enough when a regular program does that "keyword" change, but a supposed security application? IMO, a "security" program should be preventing that from happening, not causing it them self. Then again, I am naive - "ethics" on the internet and with software isn't like in the real world.

I dumped AVG back in 2008 for this program.
Avira Personal Free - http://www.free-av.com/

more options

Thanks for such a prompt answer!

Could you please suggest me in some more details where exactly I can try to reset it? I seem to have access only to the descriptive page. I tried about: settings, as before, but it seems to fail in 4.01. I would much appreciate!

Yes, this is repeating. Although I probably failed to remove it in a right way.

As long as it is just my suspicion (about the AVG) I did not bother them yet. Absolutely agree with you! They should not do such things! At least previously, although they used to be annoying in pushing this search engine, the AVG toolbar removed it immediately when I unchecked the box. Maybe there is just something going wrong with it now, or maybe my suspicions are false.

I am still stick with AVG because it checks the links, and a few times already saved me from visiting the apparently dangerous places that looked very safe.

Upravil(a) vladD dňa

more options

I found this in AVG Forum:

http://forums.avg.com/ww-en/avg-free-forum?sec=thread&act=show&id=8499

"Safe Search: Added support for www.yandex.ru search engine."

Did you go to Link Scanner and click on "Open in Advanced Settings" to see if Yandex is listed there?

more options

Thanks. Pity, nothing about this in the Link Scanner settings. Anyway, it is not supposed to be there.

more options

Vybrané riešenie

@vladD

This is how you access the "hidden" settings or prefs in Firefox.

Type about:config in the URL bar and hit Enter.
If you see the warning, you can confirm that you want to access that page.

You can use the Filter line at the top to get to specific settings like that keyword.URL

But I think the answer provided by silkphoenix should directly address that issue with AVG prefs.

more options

Well... Tried about:config (sorry, forgot this!) -- but no results. I filtered for yandex and for AVG, just cleared this string and a few others where yandex was mentioned. No effect!

As concerns support to the yandex search engine -- I checked the link . As far as I understand, this is just a release note concerning some past progress in the development of the Link Scanner. I don't mind it checking the links when somebody uses yandex. I also checked the settings -- there is nothing about suggestions on 404 error, and yandex is not mentioned. Now I doubt that this is truly AVG.

more options

It seems I have solved the problem by going to the about:config and wiping out all strings where yandex (in latin or cyrillic transcriptions) was mentioned. Still, now for some reason Firefox tries to search some http://www.xn--80afded5apik.com/ when I enter the string afded5apik (just a bunch of random keys pressed). But at least this is a normal 404 error when it fails to find it! THANKS!