Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Mozilla Upgrade

  • 1 odpoveď
  • 0 má tento problém
  • 20 zobrazení
  • Posledná odpoveď od James

more options

What is an alternate provider if we don't have OS 10.14?

What is an alternate provider if we don't have OS 10.14?

Všetky odpovede (1)

more options

Unfortunately I do not think there is any major web browser that still supports the old EOL macOS 10.11 (ten.eleven)

Firefox 116.0 and later requires macOS 10.15 (ten.fifteen) or later. https://support.mozilla.org/en-US/kb/firefox-users-macos-1012-1013-1014-moving-to-extended-support

Firefox users using macOS 10.9, 10.10, 10.11 can only use Firefox 78.15.0esr as the latest update. https://support.mozilla.org/en-US/kb/firefox-mac-osx-users-esr

Chrome, Chromium, Brave, Opera and such dropped macOS 10.11 back in 2022.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.