Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Not able to install newest version of Firefox on our iMac (OSX version 10.7).

  • 2 odpovede
  • 0 má tento problém
  • 1 zobrazenie
  • Posledná odpoveď od James

more options

Not able to install newest version of Firefox on our iMac (OSX version 10.7)

Not able to install newest version of Firefox on our iMac (OSX version 10.7)

Všetky odpovede (2)

more options

Pomohla vám táto odpoveď?

more options

Firefox 45.9.0esr is the most current you can run on the ancient macOS 10.6, 10.7, 10.8 https://support.mozilla.org/en-US/kb/firefox-osx

Firefox 78.15.0esr is the most current you can run on macOS 10.9, 10.10, 10.11 https://support.mozilla.org/en-US/kb/firefox-mac-osx-users-esr

Firefox 116.0 and later requires macOS 10.15 (ten.fifteen) at minimum to run so the macOS 10.12, 10.13, 10.14 users are being served the Fx 115.0 ESR (currently at 115.7.0esr) until 115.15.0esr in Sept 2024 in order to have security and allowed stability updates. https://support.mozilla.org/en-US/kb/firefox-users-macos-1012-1013-1014-moving-to-extended-support

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.