Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

How to prevent Firefox for Windows from starting automatically with Windows start up

  • 1 odpoveď
  • 0 má tento problém
  • 1 zobrazenie
  • Posledná odpoveď od zeroknight

more options

Windows 10 Pro v 22H2 Firefox 121.0.1 (64-bit)

I have tried preventing Firefox from autostarting with Windows start up by examining these potential program starting locations:

Firefox-Settings-General: "Open Firefox automatically when your computer starts up": Option not available about:config - toolkit.winRegisterApplicationRestart - set to "false" No listing for Mozilla or Firefox in Windows 10 "Startup Apps" settings page No listing for Mozilla or Firefox in Windows 10 msconfig.exe/System Configuration-Startup No listing for Firefox in Windows 10 Task Scheduler No Firefox program in Windows 10 - %appdata%\Microsoft\Windows\Start Menu\Programs\Startup folder All Firefox extensions (2) are disabled

Where else should I be looking? Thank you

Windows 10 Pro v 22H2 Firefox 121.0.1 (64-bit) I have tried preventing Firefox from autostarting with Windows start up by examining these potential program starting locations: Firefox-Settings-General: "Open Firefox automatically when your computer starts up": Option not available about:config - toolkit.winRegisterApplicationRestart - set to "false" No listing for Mozilla or Firefox in Windows 10 "Startup Apps" settings page No listing for Mozilla or Firefox in Windows 10 msconfig.exe/System Configuration-Startup No listing for Firefox in Windows 10 Task Scheduler No Firefox program in Windows 10 - %appdata%\Microsoft\Windows\Start Menu\Programs\Startup folder All Firefox extensions (2) are disabled Where else should I be looking? Thank you

Upravil(a) msmith2 dňa

Všetky odpovede (1)

more options

Change the default browser to something other than Firefox and see if that changes which browser is launched at startup.

Do a full system scan for malware with something like Malwarebytes.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.