Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

multi-account containers as part of "home page" tabs - open without confirmation

  • 4 odpovede
  • 1 má tento problém
  • 39 zobrazení
  • Posledná odpoveď od geolaw

more options

I've got my "homepage and new windows" setting set up with several "ext+container links so that my selected websites open in their respective containers : e.g. ext+container:name=Personal&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor

I open facebook in 2 seperate containers so that I can maintain 2 seperate personalities under facebook - e.g. I am a group admin within one, just a group member in another.

I have 2 urls defined in my "homepage and new windows" setting for these :

ext+container:name=Personal&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor ext+container:name=Facebook&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor

This was working fine without any issues. My sites opened up when I started my web browser and everything.

Recently, firefox has started up but my container tabs do not load automatically, I am getting a confirmation (I will post a screen capture as a comment).

Is there a way to turn this off and just open the tabs without a confirmation?

I've got my "homepage and new windows" setting set up with several "ext+container links so that my selected websites open in their respective containers : e.g. ext+container:name=Personal&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor I open facebook in 2 seperate containers so that I can maintain 2 seperate personalities under facebook - e.g. I am a group admin within one, just a group member in another. I have 2 urls defined in my "homepage and new windows" setting for these : ext+container:name=Personal&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor ext+container:name=Facebook&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor This was working fine without any issues. My sites opened up when I started my web browser and everything. Recently, firefox has started up but my container tabs do not load automatically, I am getting a confirmation (I will post a screen capture as a comment). Is there a way to turn this off and just open the tabs without a confirmation?
Priložené obrázky

Vybrané riešenie

It looks like this was a security issue. You can create an exception for this protocol by going to about:config and creating network.protocol-handler.external.ext+container (Boolean) with value true.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (4)

more options

Vybrané riešenie

It looks like this was a security issue. You can create an exception for this protocol by going to about:config and creating network.protocol-handler.external.ext+container (Boolean) with value true.

Pomohla vám táto odpoveď?

more options

Added that boolean value in about:config, closed and restarted and everything opened as expected without that additional confirmation.

Thanks! 👍👍👍

Pomohla vám táto odpoveď?

more options

So returning to this as its come back again firefox 126.0 on Fedora 40 linux using Firefox Multi-Account Containers 8.1.3

I've got the same bookmarks created as before and I've standardized the "network.protocol-handler.external.ext+container" = true setting as part of my FF setup

When first starting firefox I've got a container tab bookmarked to open Google Voice with my "Google 2" container: "ext+container:name=Google%202&url=https%3A%2F%2Fvoice.google.com%2Fu%2F0%2Fcalls"

Seems the ext+container: isn't recognized properly ...

"The address wasn’t understood

Firefox doesn’t know how to open this address, because one of the following protocols (ext container) isn’t associated with any program or is not allowed in this context.

   You might need to install other software to open this address."

Pomohla vám táto odpoveď?

more options

Looks like this was operator error on my part ;)

I had the "Open external links in a container" extension disabled. Once I re-enabled it and restarted, all "open at start" bookmarks work, inc those with containers.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.