Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

No Audio in Firefox only.

  • 4 odpovede
  • 104 má tento problém
  • 13127 zobrazení
  • Posledná odpoveď od zeroknight

more options

There is no audio on any website in Firefox only. I'm using Windows 11

  1. Numbered list item When a video is playing there used to be an audio icon showing the tab is playing audio, this does not show anymore.
  2. Numbered list item Firefox does not appear in the Windows volume mixer
  3. Numbered list item The Firefox Task Manager Utility 'Windows Media Framework Audio Decoder is always idle.
  4. Numbered list item I've restarted the Windows AudioSrv service and Windows explorer process

Nothing works. Please help.

There is no audio on any website in Firefox only. I'm using Windows 11 # Numbered list item When a video is playing there used to be an audio icon showing the tab is playing audio, this does not show anymore. # Numbered list item Firefox does not appear in the Windows volume mixer # Numbered list item The Firefox Task Manager Utility 'Windows Media Framework Audio Decoder is always idle. # Numbered list item I've restarted the Windows AudioSrv service and Windows explorer process Nothing works. Please help.

Vybrané riešenie

None of the above worked for me. I did however uninstall all audio drivers which worked.

Čítať túto odpoveď v kontexte 👍 8

Všetky odpovede (4)

more options

I'm sorry to hear that you're experiencing audio issues in Firefox on Windows 11. Let's try some troubleshooting steps together to resolve this. First, please check if there are any updates available for Firefox. Updating to the latest version might fix the problem. If that doesn't help, try restarting your computer in Safe Mode and check if the audio works there. If it does, it could indicate that an extension or add-on is causing the issue. Additionally, you can try clearing your browser cache and cookies. If the problem persists, we might need to look into your audio settings on Windows. Go to Windows Settings > Sound > Advanced Sound Options and make sure Firefox is not muted or set to low volume. Also go to the sound settings which can be available in the start menu and check if the correct speaker are selected. Let me know how it goes, and we'll continue to assist you until we find a solution.

more options

Vybrané riešenie

None of the above worked for me. I did however uninstall all audio drivers which worked.

more options

Windows Settings > Sound > Advanced Sound Options has no option to select any program; no program is listed as muted Chrome works fine, all video is audible, but not in firefox. It happened quite suddenly - listening to Coursera, no sound. Copy link to Chrome, all ok. Have rebooted. No updates pending. Only Google translate, Zhongwen Translate and Downloadhelper are enabled, but have been for years.

more options

Can you hear sound with Developer Edition?