Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Ticket Printer Printing very small in size after upgrade from v64 to v100

more options

Solutions tried but unsuccessful: 1. Checked page size. It is correct at (80 x 297mm) 2. Cleared browsing history, cache, site settings, etc from start of time. 3. I have put print_resolution to 0 in about:config 4. I have put scaling to 1 in about:config ([https://support.mozilla.org/en-US/que.../1297631]) 5. I have put shrink to true in about:config ([https://support.mozilla.org/en-US/que.../1297631]) 6. I have alternated values (1 and 9) of paper_data in about:config (https://support.mozilla.org/en-US/questions/1297631) 7. Uninstalled ticket printer driver, rebooted PC and then installed again (Xprinter XP-80C). 8. Uninstalled Firefox completely, rebooted PC and downloaded again from Firefox website. 9. I have tested on a Laser A4 printer from Firefox on that same PC. Works fine. 10. Attached is the scanned picture of print from Firefox 100. Firefox 100 11. Another attached contains the scanned picture of print (correct one!) when I re-installed Firefox 64 link text

Solutions tried but unsuccessful: 1. Checked page size. It is correct at (80 x 297mm) 2. Cleared browsing history, cache, site settings, etc from start of time. 3. I have put print_resolution to 0 in about:config 4. I have put scaling to 1 in about:config ([[https://support.mozilla.org/en-US/questions/1297631]]) 5. I have put shrink to true in about:config ([[https://support.mozilla.org/en-US/questions/1297631]]) 6. I have alternated values (1 and 9) of paper_data in about:config (https://support.mozilla.org/en-US/questions/1297631) 7. Uninstalled ticket printer driver, rebooted PC and then installed again (Xprinter XP-80C). 8. Uninstalled Firefox completely, rebooted PC and downloaded again from Firefox website. 9. I have tested on a Laser A4 printer from Firefox on that same PC. Works fine. 10. Attached is the scanned picture of print from Firefox 100. [https://drive.google.com/file/d/1fk7Ynq6shap-TNK4kIxRFHni8UZPBzty/view?usp=sharing Firefox 100] 11. Another attached contains the scanned picture of print (correct one!) when I re-installed Firefox 64 [https://drive.google.com/file/d/1BaZgeONOfManb2Xs3NvUOh_tAyuzywR1/view?usp=sharing link text]

Vybrané riešenie

I posted on Firefox subreddit as well. There, a user commented:

One change in recent versions of Firefox is allowing pages to set page size and orientation in their style rules. Any difference if you disable that by toggling layout.css.page-size.enabled to false in about:config?

I changed it from true to false and it is working fine now!

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (4)

more options

It's better to post actual screenshots then links. Did you contact the printer support about this as well. Where are you getting your firefox from? What addons are installed on the error printing computer.

Upravil(a) Dropa dňa

Pomohla vám táto odpoveď?

more options

1. I tried to upload screenshots but it was taking a lot of time despite being around 100kb. I will try to see if I can edit the post and try again.

2. The issue not seem to be related to printer brand since I tried on 2 different printers installed on 2 separate PCs & it behaves the same on both.

And not to forget that if I re-install Firefox 64 it works fine.

Edit: 3. Downloaded Firefox from Firefox Installer downloaded from firefox.com. No add ons installed.

Upravil(a) lecapitainehaddock dňa

Pomohla vám táto odpoveď?

more options

See attached picture (left good, right bad)

Upravil(a) lecapitainehaddock dňa

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

I posted on Firefox subreddit as well. There, a user commented:

One change in recent versions of Firefox is allowing pages to set page size and orientation in their style rules. Any difference if you disable that by toggling layout.css.page-size.enabled to false in about:config?

I changed it from true to false and it is working fine now!

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.