Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

How do I edit autofill entries

  • 24 odpovedí
  • 4 majú tento problém
  • 4103 zobrazení
  • Posledná odpoveď od mateng1

more options

A website MultiSafepay.com has saved my CVV number in Firefox.

How do I edit the autofill data?

I can't get to the same payment page, to be in a position to delete it.

Most links on this matter refer to:

 Options => Privacy & Security => Forms and Autofill

However in my Version: Firefox 98.0.1 (64 bit) running on an up to date Windows 10 this feature is missing or deprecated.

Can anyone say how I could edit/delete this specific entry, or point me in the direction of where this data is stored?

In the mean time I can't recommend using Firefox for entering critical security data, where websites can allow the storage of CVV numbers.

A website MultiSafepay.com has saved my CVV number in Firefox. How do I edit the autofill data? I can't get to the same payment page, to be in a position to delete it. Most links on this matter refer to: Options => Privacy & Security => Forms and Autofill However in my Version: Firefox 98.0.1 (64 bit) running on an up to date Windows 10 this feature is missing or deprecated. Can anyone say how I could edit/delete this specific entry, or point me in the direction of where this data is stored? In the mean time I can't recommend using Firefox for entering critical security data, where websites can allow the storage of CVV numbers.

Vybrané riešenie

In the end I used DB Browser for SQLite:

 https://sqlitebrowser.org/dl/

I then opened formhistory.sqlite and on opening the moz_formhistory table I can then see in plain text under an a rather appropriately name fieldname my CVV.

It is shameful that Firefox can write to a database with secure information without allowing the user to easily delete entries.

Using DB Browser I am able to delete the entry and write the file. When I restart the browser "about:restartrequired" I can confirm the offending autofill entry is gone.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (4)

more options

I don't think that in current release autocomplete=off has much effect. I might affect auto-fill (I don't know), but for instance with a login (username and password) Firefox can still offer to save this login data even when autocomplete=off is present. I personally wouldn't use auto-fill to fill personal data like an email or an address and never use it for financial data because a website can run JavaScript to detect and read such data, even if you do not submit the form.

more options

It is amazing how IMPOSSIBLE IT IS IN FIREFOX to simply delete a website from autofilling. I taught through an online website for a month before realizing it was a total scam, and quit after they ripped me off. But since I used the website frequently for that month, it seems to be permanently in my Firefox, so every single time I type in "pre", the autofill function sticks in the fcuking website for me to look at! (www.preply.com). It is really so very fkucing annoying! Tried every solution on Mozilla support and it's still there :-(

It reflects very badly on Firefox that in this shitty autofill function, you CAN NOT remove and stop and permanently delete a site from being autofilled. Why oh why is such a basic, simple necessity beyond Mozilla programmers?

-(  :-(  :-(
more options

srhitchcock said

But since I used the website frequently for that month, it seems to be permanently in my Firefox, so every single time I type in "pre", the autofill function sticks in the fcuking website for me to look at!

I think you are referring to the suggestions that appear inside the address bar as you type. Try this:

(1) Open the Library window to Show All History (on Windows, Ctrl+Shift+H).

(2) Type enough of the site address in the tiny search box upper right to show all the current history entries for the site. Note: if there are zero results, you unfortunately need to visit the site again to make this work.

(3) Right-click a history entry for the site and click Forget About This Site and then confirm that you want to purge it.

This purge runs in the background, so it may take some time before the site stops being autofilled.

more options

Hi, I have been missing the Privacy & Security > Forms and Autofill section, too.

I was able to enable it by goint to about:config, then adding my country DE (for Germany) to the setting extensions.formautofill.addresses.supportedCountries:

extensions.formautofill.addresses.supportedCountries = US,CA,DE

  1. 1
  2. 2