Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Websites not recognizing Firefox

more options

I keep getting a message that my browser is not updated. I am using Firefox 95 on Windows 10. Both should be compatible. Two of the websites are Yahoo mail and Chase (bank). I have reset the default user agent as the article states (nothing needed to be changed): https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox.

I also disabled all add-ons, but that did not help. Not sure what to do from here. This just recently started (maybe 2-3 months ago).

I keep getting a message that my browser is not updated. I am using Firefox 95 on Windows 10. Both should be compatible. Two of the websites are Yahoo mail and Chase (bank). I have reset the default user agent as the article states (nothing needed to be changed): https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox. I also disabled all add-ons, but that did not help. Not sure what to do from here. This just recently started (maybe 2-3 months ago).

Všetky odpovede (18)

more options

Pomohla vám táto odpoveď?

more options

95.0.2 is the version I have.

Pomohla vám táto odpoveď?

more options

Can we get a full browse screenshot of the issue?

Upravil(a) jonzn4SUSE dňa

Pomohla vám táto odpoveď?

more options

Your User Agent shows: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:95.0) Gecko/20100101 Firefox/95.0/CnDppfm4-48

Note the junk at the end.


https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

http://www.howtogeek.com/113439/how-to-change-your-browsers-user-agent-without-installing-any-extensions/


Do you have enabled "Resist Fingerprinting" if you check ‘’’Resist Fingerprinting’’’ on the ‘’’about:config’’’ page as this affects the user agent?


’’’Avast AntiTrack’’’ is also known to cause this issue.

Pomohla vám táto odpoveď?

more options

My user agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:95.0) Gecko/20100101 Firefox/95.0

Resist Fingerprinting is false.

Pomohla vám táto odpoveď?

more options

How/where did you get your user agent information?

Did you check Avast AntiTrack?

Pomohla vám táto odpoveď?

more options

You appear to have a user agent that is modified by Avast Anti-Track that could be causing problems, so if you do use this software then try to disable it. You will have to contact Avast about this if their software causes problems for you. We can't do much about this apart from identifying Avast Anti-Track as a possible cause.

Pomohla vám táto odpoveď?

more options

I do not have Avast Antitrack, but I do have AVG's version.

I disabled that, but it still doesn't work.

Pomohla vám táto odpoveď?

more options

What website is causing the error message? Is this with all websites/pages, some, a few?

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Pomohla vám táto odpoveď?

more options

Tried opening it in Safe Mode, and it stills does it.

My user agent info came from following the instructions: https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

Pomohla vám táto odpoveď?

more options

FredMcD said

What website is causing the error message? Is this with all websites/pages, some, a few?

ldcrrn said

My user agent info came from following the instructions:

What do these links say about your User Agent? https://whatmyuseragent.com/

http://browserspy.dk/browser.php

Pomohla vám táto odpoveď?

more options

Two of the websites are Yahoo mail and Chase (bank).

Pomohla vám táto odpoveď?

more options

What's My User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:95.0) Gecko/20100101 Firefox/95.0/FGpymhLo-57

Browserspy: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:95.0) Gecko/20100101 Firefox/95.0/FGpymhLo-57

Pomohla vám táto odpoveď?

more options

I think the Avast/AVG feature is still modifying your user agent string.

But you also could double-check whether it somehow got saved into Firefox itself: How to reset the default user agent on Firefox.

Pomohla vám táto odpoveď?

more options

I've tried to reset my user agent before, the items listed do not exist.

I've cleared my cache and cookies.

about:config does not show the garbage (FGpymhLo-57) in my user agent, but other sites do.

I've disabled the Antitrack and restarted - no change.

Pomohla vám táto odpoveď?

more options

I am not aware of any other application that modifies your user agent string in that manner, but something is intercepting and modifying the requests coming from your browser.

(If you have a full version of AVG, probably the AVG Web Shield is intercepting your browsing for filtering purposes, but I don't think it modifies your requests in this way. There must be something else.)

(AlMiSoft Browser-Anonymisierer adds info to the user agent string, but it looks very different.)

Pomohla vám táto odpoveď?

more options

I uninstalled AVG Antitrack and it works. So that is the problem.

Pomohla vám táto odpoveď?

more options

I looked at their FAQ and didn't see any way to tweak what it does. You could ask their support whether they can fix it.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.