Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Top bar in Fireox

  • 4 odpovede
  • 1 má tento problém
  • 103 zobrazení
  • Posledná odpoveď od MikeZgb2012

more options

Hi,

I have a new computer and installed Firefox as my web browser. I have also Firefox on my old computer and could by signing in to my Firefox accounts get all my settings and bookmarks in the Firefox on the new computer. On my old computer after opening Firefox there is a bar at the top with from left to right, File, Edit, History, Bookmarks, Tools, and Help. After opening Firefox on my new computer, that bar is not there. Can you please tell me how to get that bar also on my new computer in Firefox.

Thanks, Bert Schmitz

Upravil(a) bschmitz dňa

Vybrané riešenie

Hello Bert,

The bar you are talking about is called the "Menu Bar".

If you want that bar there permanently, you can go to 3-bar menu => Customize and at the bottom click on "Toolbars" and then click on "Menu Bar".

Then click on the blue "Done" button.

If you don't need/want to see the menu bar all the time, you can just press the Alt key on your keyboard, whenever you need the menu bar.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (4)

more options

Vybrané riešenie

Hello Bert,

The bar you are talking about is called the "Menu Bar".

If you want that bar there permanently, you can go to 3-bar menu => Customize and at the bottom click on "Toolbars" and then click on "Menu Bar".

Then click on the blue "Done" button.

If you don't need/want to see the menu bar all the time, you can just press the Alt key on your keyboard, whenever you need the menu bar.

Pomohla vám táto odpoveď?

more options

Thanks, McCoy,

Never thought of looking at the bottom of the screen in the customize page.

Pomohla vám táto odpoveď?

more options

bschmitz said

Never thought of looking at the bottom of the screen in the customize page.

Don't feel bad;   hardly anybody does (which is not surprising).

Pomohla vám táto odpoveď?

more options

I have this problem also and neither of the remedies works: the 'option' alt key does not respond and FF is not in full page mode and the menu bar does not appear as an option under the customize option. IOW, I have 'tried everything' and still, the only way that I can get the menu bar to appear is to place the cursor to the top of the screen. I do not know how this arose as a problem: I had deleted history and emptied the cache. Then: this. I am on a Macbook pro and it is up to date and also the FF is up to date.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.