X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

Firefox 67 won't restore previous sessions

Pridané

Hi, Firefox 67 recently automatically downloaded onto my Mac computer that uses High Sierra. Since it downloaded, when I quit Firefox and then reopen it, it no longer restores my previous sessions even though it is checked in my preferences to do so. I have to start all over when I open Firefox and this is the first time this happened since I have been using it for over 15 years. What can I do please? Thanks.

Hi, Firefox 67 recently automatically downloaded onto my Mac computer that uses High Sierra. Since it downloaded, when I quit Firefox and then reopen it, it no longer restores my previous sessions even though it is checked in my preferences to do so. I have to start all over when I open Firefox and this is the first time this happened since I have been using it for over 15 years. What can I do please? Thanks.
Citácia

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • Shockwave Flash 32.0 r0

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:67.0) Gecko/20100101 Firefox/67.0

Viac informácií

Autor otázky

cor-el, I am so sorry but I'm an older person who knows nothing about computers plus I can't see well and get dizzy when I scroll so I didn't last long trying to figure that all out. To me the links read as difficult for me as Chinese would. ;-)

cor-el, I am so sorry but I'm an older person who knows nothing about computers plus I can't see well and get dizzy when I scroll so I didn't last long trying to figure that all out. To me the links read as difficult for me as Chinese would. ;-)
Pomohlo vám to?
Citácia

Autor otázky

UPDATE: I found the problem after asking on the apple support forum. I did the following on all my computers and now firefox is working as before.


Firefox 67 lets you “flip a switch” to protect yourself from either or both. You can access this by either clicking on the small “i” icon in

the address bar and clicking on the gear on the right side under 

Content Blocking or by going to Preferences, Privacy & Security, and

then Content Blocking. Select Custom and check “Cryptominers” and/or 

“Fingerprinters.”

UPDATE: I found the problem after asking on the apple support forum. I did the following on all my computers and now firefox is working as before. Firefox 67 lets you “flip a switch” to protect yourself from either or both. You can access this by either clicking on the small “i” icon in the address bar and clicking on the gear on the right side under Content Blocking or by going to Preferences, Privacy & Security, and then Content Blocking. Select Custom and check “Cryptominers” and/or “Fingerprinters.”
Pomohlo vám to?
Citácia
jscher2000
  • Top 10 Contributor
8577 riešení 70131 odpovedí

mpoinar said

UPDATE: I found the problem after asking on the apple support forum. I did the following on all my computers and now firefox is working as before.

Hi Martha, what did you change from/to? Normally Firefox would have Content Blocking on "Standard". Have you made changes under "Custom", and that allowed Firefox to restore your previous session at startup?

''mpoinar [[#answer-1225489|said]]'' <blockquote> UPDATE: I found the problem after asking on the apple support forum. I did the following on all my computers and now firefox is working as before.</blockquote> Hi Martha, what did you change from/to? Normally Firefox would have Content Blocking on "Standard". Have you made changes under "Custom", and that allowed Firefox to restore your previous session at startup?
Pomohlo vám to?
Citácia

Užitočné odpovede

Yes, I changed it from standard blocking to custom and then I checked the boxes for both “Cryptominers” and “Fingerprinters.”After doing that, I reloaded the tabs which it says to do so it remembers the changes and then I quit firefox and restarted it. On all 3 computers. Here is a photo of it:

Yes, I changed it from standard blocking to custom and then I checked the boxes for both “Cryptominers” and “Fingerprinters.”After doing that, I reloaded the tabs which it says to do so it remembers the changes and then I quit firefox and restarted it. On all 3 computers. Here is a photo of it:
Pomohlo vám to? 1
Citácia

Autor otázky

The information came from this link and is for Firefox 67.

https://venturebeat.com/2019/05/21/mozilla-firefox-67/

The information came from this link and is for Firefox 67. https://venturebeat.com/2019/05/21/mozilla-firefox-67/
Pomohlo vám to?
Citácia

Autor otázky

Another update!

That solution I was given stopped working after a few hours so I downloaded firefox 66.05, older version, and replaced firefox 67 with it on my computers and the problem went away. Thanks for all your help, to all who had suggestions!

Another update! That solution I was given stopped working after a few hours so I downloaded firefox 66.05, older version, and replaced firefox 67 with it on my computers and the problem went away. Thanks for all your help, to all who had suggestions!
Pomohlo vám to?
Citácia
Steve Chessin 2 riešení 37 odpovedí

The answer seems to be hidden in theses articles: https://support.mozilla.org/en-US/kb/dedicated-profiles-firefox-installation https://support.mozilla.org/en-US/kb/recover-user-data-missing-after-firefox-update

The last one seems to have the recipe. I'm about to try it.

The answer seems to be hidden in theses articles: https://support.mozilla.org/en-US/kb/dedicated-profiles-firefox-installation https://support.mozilla.org/en-US/kb/recover-user-data-missing-after-firefox-update The last one seems to have the recipe. I'm about to try it.
Pomohlo vám to?
Citácia
Steve Chessin 2 riešení 37 odpovedí
For follow-ups, see https://support.mozilla.org/en-US/questions/1260323
Pomohlo vám to?
Citácia
Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.