X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

Why am I told when using internet banking with tsb that popups are not enabled when the Firefox system tells me that they are enabled?

Pridané

I use internet banking. I am prevented from reading messages, printing statements et al, the reason given being that popups are not enabled by my browser (Firefox). I have checked the system, which says that popups are enabled for the website I use. Very frustrating!

I use internet banking. I am prevented from reading messages, printing statements et al, the reason given being that popups are not enabled by my browser (Firefox). I have checked the system, which says that popups are enabled for the website I use. Very frustrating!

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • Shockwave Flash 32.0 r0

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

Viac informácií

McCoy
  • Top 10 Contributor
545 riešení 5139 odpovedí

Hello toddfarm,

Would you try this please :

When you're on that site, click on the 'i' in a circle, next to the padlock at the left side of the address bar.

Then click on the little black arrow on the dropdown and then on "More Information", which will take you to "Page Info".

Click on the 'Permissions" tab and scroll down to "Open Pop-up Windows". Uncheck "Use Default" and check "Allow".

Then close and restart Firefox.

I hope that will work for you ......

Hello toddfarm, Would you try this please : When you're on that site, click on the 'i' in a circle, next to the padlock at the left side of the address bar. Then click on the little black arrow on the dropdown and then on "More Information", which will take you to "Page Info". Click on the 'Permissions" tab and scroll down to "Open Pop-up Windows". Uncheck "Use Default" and check "Allow". Then close and restart Firefox. I hope that will work for you ......