X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

Opening Google with new tab.

Pridané

How do I get Firefox to open to Google when I click on a new tab? It used be set to do that before Firefox updated itself. Now it opens to a page with a bunch of different website thumbnail. I don't care about that. I hate it. I just want it to open right to Google. Please tell me how to correct this problem. Thanks.

How do I get Firefox to open to Google when I click on a new tab? It used be set to do that before Firefox updated itself. Now it opens to a page with a bunch of different website thumbnail. I don't care about that. I hate it. I just want it to open right to Google. Please tell me how to correct this problem. Thanks.

Vybrané riešenie

Hi, from Firefox 41, you need to use the add-on New Tab Override (browser.newtab.url replacement), to make changes to the New Tab page.

Once installed, open the Add-ons Manager (Ctrl+Shift+A) > Extensions, then look for New Tab Override and click on Options to set your preference.

You may then need to restart Firefox for any changes to take effect.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Čítať túto odpoveď v kontexte 24

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • Creative Cloud Desktop Plugin.v_3_0_0_0
  • Aspera Installer
  • Aspera Web enables fast and secure file transfers using fasp. For more information, visit www.asperasoft.com.
  • Provides information about the default web browser
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 19.0 r0
  • 5.1.40728.0

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:41.0) Gecko/20100101 Firefox/41.0

Viac informácií

Scribe 725 riešení 3456 odpovedí

Vybrané riešenie

Hi, from Firefox 41, you need to use the add-on New Tab Override (browser.newtab.url replacement), to make changes to the New Tab page.

Once installed, open the Add-ons Manager (Ctrl+Shift+A) > Extensions, then look for New Tab Override and click on Options to set your preference.

You may then need to restart Firefox for any changes to take effect.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Hi, from Firefox 41, you need to use the add-on [https://addons.mozilla.org/en-US/firefox/addon/new-tab-override/ New Tab Override (browser.newtab.url replacement)], to make changes to the New Tab page. Once installed, open the Add-ons Manager (Ctrl+Shift+A) > Extensions, then look for New Tab Override and click on Options to set your preference. You may then need to restart Firefox for any changes to take effect. ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you.''
jscher2000
  • Top 10 Contributor
8695 riešení 71074 odpovedí

Užitočné odpovede

If https://www.google.com/ is your home page as well as the page you want on your new tab, there is a simpler-to-set-up extension that simply opens your home page on the new tab:

https://addons.mozilla.org/firefox/addon/new-tab-homepage/

If you use a different home page, the New Tab Override extension linked by Scribe offers that flexibility.

By the way, the reason for this change was that the browser.newtab.url setting in about:config was constantly attacked by malware.

If https://www.google.com/ is your home page as well as the page you want on your new tab, there is a simpler-to-set-up extension that simply opens your home page on the new tab: https://addons.mozilla.org/firefox/addon/new-tab-homepage/ If you use a different home page, the New Tab Override extension linked by Scribe offers that flexibility. By the way, the reason for this change was that the browser.newtab.url setting in about:config was constantly attacked by malware.