Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

images bleeding to other images

  • 1 odpoveď
  • 5 má tento problém
  • 26 zobrazení
  • Posledná odpoveď od ideato

more options

For awhile now my browser has been bleeding images onto other images and even on to the scroll bar.

Also some pictures will static out a little bit, but if I scroll over the images or static in the picture it will replace the correct picture and remove the static. Sometimes when I scroll off of these pictures, they will then return to some other picture on the screen. Especially happens alot with social image sharing pictures on blogs.

Can't find any answers to this. Everything on my graphic card is up to date, as this doesn't happen on IE or Chrome.

Thanks

For awhile now my browser has been bleeding images onto other images and even on to the scroll bar. Also some pictures will static out a little bit, but if I scroll over the images or static in the picture it will replace the correct picture and remove the static. Sometimes when I scroll off of these pictures, they will then return to some other picture on the screen. Especially happens alot with social image sharing pictures on blogs. Can't find any answers to this. Everything on my graphic card is up to date, as this doesn't happen on IE or Chrome. Thanks

Vybrané riešenie

Hi kether1985, any luck if you disable graphics hardware acceleration ?

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options window as follows:click the menu button New Fx Menu and select Options
  2. In the Firefox Options window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Čítať túto odpoveď v kontexte 👍 5

Všetky odpovede (1)

more options

Vybrané riešenie

Hi kether1985, any luck if you disable graphics hardware acceleration ?

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options window as follows:click the menu button New Fx Menu and select Options
  2. In the Firefox Options window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.