• Решено

Strange Results on https://www.chase.com/

Hello and thanks in advance for any help you can give me. For many years, I have had trouble with the rendering of https://www.chase.com/ in my Win10 Firefox install (see… (читать ещё)

Hello and thanks in advance for any help you can give me.

For many years, I have had trouble with the rendering of https://www.chase.com/ in my Win10 Firefox install (see attached). This does NOT happen in my wife's install. I have been a user for a long, long time and this has persisted even through the update to 79.0 today. On the same machine, it renders fine in Chrome (see other attached).

As I said, the problem does not happen on my wife's computer and since it works in Chrome on the same computer I know this must be something wrong with my Firefox install. I have tried running with --safe-mode and the problem persists. I have repeatedly cleared site data/cookies and even the entire Firefox cache. The problem persists.

While I suspect there is still something hanging around in my profile that is causing this, I don't know what it is and I am loathe to erase my entire profile and start anew.

Any suggestions on how to get to the bottom of this mystery?

Thanks

Задан whitedavidp 23 часа назад

Дан ответ jscher2000 18 часов назад

Unable to login to Evernote

I cleared cache and cookies and cannot login to Evernote. Whether I use my username or email address after I click "continue" I get a blank page (see attached). It works … (читать ещё)

I cleared cache and cookies and cannot login to Evernote. Whether I use my username or email address after I click "continue" I get a blank page (see attached). It works fine in Chrome.

Задан 1023jrp 4 минуты назад

Authenticator code is not accepted in Firefox

I have tried both Google and Microsoft Auth.apps for 2FA. Both recognize the QR-code and creates a generator for FIrefox. However, from none oft the both the code is acce… (читать ещё)

I have tried both Google and Microsoft Auth.apps for 2FA. Both recognize the QR-code and creates a generator for FIrefox. However, from none oft the both the code is accepted by Firefox (se attached pic). "Ogiltig tvåstegsautentiseringskod" [=Invalid authorizatin code -isch?] shows when I use Google or Microsoft Authenticator. I have synched the time in Google app, but no differens. I have made all restarts etc. No luck. Any help out there?

Задан OMedic AB 3 часа назад

Последний ответ от cor-el 16 минут назад

After resuming from suspend, ffx is already crashed or the tab crashes when loading a page

firefox-esr 68.10.0esr 32-bit OS: Sparky linux (Debian SID) 5.11 MinimalGUI openbox 3.6.1 linux 4.19.0-8-686 bash 5.0.3(1)-release Not every time I can reproduce this bug… (читать ещё)

firefox-esr 68.10.0esr 32-bit OS: Sparky linux (Debian SID) 5.11 MinimalGUI openbox 3.6.1 linux 4.19.0-8-686 bash 5.0.3(1)-release

Not every time I can reproduce this bug, but when it happens after resuming from suspend, the firefox is crashed with the small window to report a bug to mozilla or if the window is still open, some tabs crashes at loading the page.

Whe I try to open from shell and crash happens: ExceptionHandler::GenerateDump cloned child 9750 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

Задан Ivan 20 минут назад

Creates AND SENDS multiple copies of drafts

I read with great interest Creates multiple copies of drafts at https://support.mozilla.org/en-US/questions/1280432, and tried both suggestions with absolutely no success… (читать ещё)

I read with great interest Creates multiple copies of drafts at https://support.mozilla.org/en-US/questions/1280432, and tried both suggestions with absolutely no success.

In addition, my instance of T-bird (ver. 78.0) now has begun *SENDING* the automatic draft saves instead of saving them! One of my recipients received *SEVEN*, slightly different copies of the same e-mail message, complete with typos and attached photos!

Furthermore, I thought it was a bug in the new T-bird version. So, I backed up all my files including my profile, then uninstalled T-bird, rebooted the laptop, then installed an older version of (ver. 68.11.0, as I remember). There was some improvement: The older T-bird didn't send the saved drafts, but it still saved multiple, serial copies.

But wait! There's more! I am running both Win 8.1 and Kubuntu 20.04 LTS on my laptop as dual boots. So, when that last experiment failed so badly, I rebooted to Kubuntu, and ran the Linux version of T-bird (ver. 78.0 as well, I think. But I don't want to reboot right now to double-check.) Same story: Multiple, serial drafts!

But then last night, the Kubuntu version of T-bird began SENDING multiple, serial drafts to the recipient!

And both of the two Windows versions and the Kubuntu version committed the same error whether I used the "Save" button or the keyboard shortcut ( <Ctrl>-S).

So, I am at a complete loss. I have no idea of what to do next. Or where to even continue looking.

Wait! The thought just hit me that I'm using more or less the same profile contents in all three instances. If the problem lies there, what part of my profile would mangle the function of the "Save" command? What do I need to do to fix it? (Without losing all my other profile customizations.)

Thanks in advance.

Stan

Задан Stan_Schultz 25 минут назад

How to use custom system fonts on Firefox Developer?

Hello there, I've recently switched from Firefox to Firefox Developer. I've noticed that while in FF, I am able to change the default fonts (such as San-Serif font to Int… (читать ещё)

Hello there,

I've recently switched from Firefox to Firefox Developer. I've noticed that while in FF, I am able to change the default fonts (such as San-Serif font to Inter, and Monospace font to Monaco), but in FF Developer, I am unable to change the fonts to anything but the defaults. Can someone help me fix this issue, or is this issue a feature of FF Developer edition?

Thanks a lot, dodeca12

Задан dodeca12 1 час назад

Последний ответ от cor-el 26 минут назад

Restoring a saved profile

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop. After repla… (читать ещё)

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop.

After replacing my hard drive with a new one, I restored an earlier image file of my computer in order to put back all my data onto the new drive.

Then I did a Fresh Start, effectively doing a new install of Windows 10 (v.1903).

(As far as I can tell, my old Firefox data was deleted during the Fresh Start reinstall.)

I now did a new install of Firefox onto my computer. After I opened it I synced. Because my favicons were not restored (a generic globe icon shows in their place instead), I'd like to load in my old saved profile and make that my default profile.

The problem: So I tried copying and pasting the saved profile ("bxfz7tby.default" ) back into the new Mozilla Roaming and Local profiles (e.g, into "C:\Users\,username>\AppData\Roaming\Mozilla\Firefox\Profiles\", but I can't get Firefox to access them. Instead, it only accesses the new profile it created.

I did an uninstall and tried it again, but all I ended up doing is creating another new profile. Now when I go to About:Profiles (see image), the default-release and default profiles listed don't seem to exist anymore (they aren't loadable, and they can't be found using the filepath noted there), and the actual backup profiles that I copied from my portable drive into Mozilla and that I actually see in File Explorer, doesn't show up as a profile choice.

How can I restore my old backed up profile? And if I do restore it successfully, will that also restore my missing favicons?

Задан blue_sky 4 дня назад

Последний ответ от cor-el 30 минут назад

No more images on certain sites after upgrading to Firefox 79

No more images on certain sites after upgrading to Firefox 79Since the upgrade to Firefox 79, the sites www.2dehands.be and www.markplaats.nl no longer display images wit… (читать ещё)

No more images on certain sites after upgrading to Firefox 79Since the upgrade to Firefox 79, the sites www.2dehands.be and www.markplaats.nl no longer display images with the articles. Is so in the dutch, english, german and french version (so separate installations with different user profiles) and I hear that complaint from multiple users of Firefox (so not only on my computers). Use Vivaldi now for those sites, because it shows the images. Attached a print screen of a Firefox 79 and the same page in Vivaldi so you can see it.

Translated with www.DeepL.com/Translator (free version)

Задан reja511 8 часов назад

Последний ответ от cor-el 31 минуту назад

random characters when typing

In FF I get random characters when typing in the address bar, print to pdf, save to file name bars. Only happens in FF, other programs and browsers work fine. t88 s1nt9n… (читать ещё)

In FF I get random characters when typing in the address bar, print to pdf, save to file name bars. Only happens in FF, other programs and browsers work fine. t88 s1nt9nc1 tya1d 9n n8t1aadp

Задан mcardena 2 часа назад

Последний ответ от cor-el 39 минут назад

server not found

windows 10, eset protection. Sporadic connection to links in gmail, google searches when connecting through url works. I have tried suggestions from firefox help, didn't … (читать ещё)

windows 10, eset protection. Sporadic connection to links in gmail, google searches when connecting through url works. I have tried suggestions from firefox help, didn't fix it.

Задан huxtableglen 56 минут назад

Firefox,Youtube, Dashlane

I am having problems while trying to watch YouTube with the Firefox browser. I keep getting as yellow bar at the top of the page when trying to do anything on YouTube. A … (читать ещё)

I am having problems while trying to watch YouTube with the Firefox browser. I keep getting as yellow bar at the top of the page when trying to do anything on YouTube. A screenshot of the error is attached. I've asked Mozilla about this before, and I am also trying to get a fix from Dashlane. It concerns the message "a script in the extension Dashlane is causing Firefox to slow down" then it shows Learn more. When I open that if the warning stays long enough to click on it. It recommends changing dom.max_script_run_time. It shows it is set at 10, and will not allow any change as suggested. Then it suggests adding JavaScript toggle on and off. That does not help either. I would thank anybody between Mozilla and Dashlane that can provide a reason for this continued error message and how to fix it. This has been going on for months.

Задан GlennT 1 час назад

Does MS Update (Edge) (KB45569309) Pour mollasses over FF ??

I have a brand spanking new system with Win 10 installed on SSD. I've been using it for about a month and it works great. MS updated edge over night (SURPRISE) and now … (читать ещё)

I have a brand spanking new system with Win 10 installed on SSD. I've been using it for about a month and it works great. MS updated edge over night (SURPRISE) and now Firefox has been slowed down considerably. For example. Facebook loads OK, but as I scroll down, the "Like", "Read More" , "Comment" links don't work for a bit. On this site trying to bring focus on this text area is laggy. Not like before update.

They seem to show up after a while, but it seems like every site is somehow s-lo-w-e-d since this 'update'. I re booted and also ran the 'quick fix" option but stuff is still slow.

Of course the update can NOT be rolled back. Do y'all imagine this is intentional or just my imagination?

Задан g_papadopolis 3 часа назад

My Firefox version 79 is no longer working

I have three browsers on my Dell Latitude E 6320 Windows 10 operating system namely Edge, Firefox and Google Chrome. Firefox is my favorite browser among the three which… (читать ещё)

I have three browsers on my Dell Latitude E 6320 Windows 10 operating system namely Edge, Firefox and Google Chrome. Firefox is my favorite browser among the three which has been working normally untill a fews ago I decided to make Firefox as my default browser.

Of recent when I click on the Firefox Icon to surf the internet, a small window appears making reference to drive C:\windows\system32\......... with something like .dll at the end of the path and some statements which disappear before I can completely read the contents of the small window. As the small window disappears, Firefox launches up and remained launched with nothing else happening. Even when I type Firefox address in the address bar and press the enter key, nothing happens. The text message "Hand shake" with any site address typed into the address bar that is usually displayed at the lower left handside of Firefox page before the required website is connected and displayed, is no longer been displayed. I have uninstalled the 79 version and reinstalled the same version which I have just downloaded for resolving the problem, thinking that the uninstalled one has been corrupted, but the problem still remains.

This is the problem I am experiencing with Firefox browser presently hence I am asking for assistance of how to solve this problem from the community.

Thank you and for looking forward to your response.

Задан Radevic 3 часа назад

Slow Firefox 79

im running win10 version 2004 on HP Specter360, 64 bit, Intel I7 8th gen. Since I installed Firefox 79 and a new Eero mesh router, TLS handshake is extremely slow and mak… (читать ещё)

im running win10 version 2004 on HP Specter360, 64 bit, Intel I7 8th gen. Since I installed Firefox 79 and a new Eero mesh router, TLS handshake is extremely slow and makes Firefox unusable. Often get time out errors.Any thoughts?

Задан hmbyars 3 часа назад

  • Решено

Can you please help me get rid of "Any Search" add on that shows up as soon as I open Firefox?

Hello, I have the latest version of Firefox(?) on my 2014 Macbook Air. I'm using El Capitan 10.11.6 - I'm afraid to upgrade to the latest version. When ever I open Firefo… (читать ещё)

Hello,

I have the latest version of Firefox(?) on my 2014 Macbook Air. I'm using El Capitan 10.11.6 - I'm afraid to upgrade to the latest version. When ever I open Firefox, the following extension pops up in the search window: http://search.anysearchmanager.com/?_pg=32305279-EF96-58E8-AD0D-5C619AE6B900&affid=A112H_set_bfr_H&type=h. I have tried several trouble shooting techniques, but I can't find it listed in my files or extensions, so that I can delete it. Also, I have Webroot, but when I do a scan, it doesn't show up. Thank you in advance for any assistance or information you can provide.

Regards, Marie Hatosky

Задан meezy64 1 день назад

Дан ответ OBW47 3 часа назад

Connecting to localhost in Single Site Browser (SSB) mode

I have a basic html index page being served by Ubuntu/Apache at `https://localhost/test.html`. I have `browser.enabled.ssb` set to `true` in about config. When I open a r… (читать ещё)

I have a basic html index page being served by Ubuntu/Apache at `https://localhost/test.html`. I have `browser.enabled.ssb` set to `true` in about config.

When I open a regular browser window (Firefox 78.0.2) I can navigate to, and load `https://localhost/test.html` no problem but when I run `firefox --profile /home/ubuntu/.mozilla/firefox/a5pwja44.default-release --ssb https://localhost/test.html` I get a connection error. (This is the same profile I'm using when I open a new browser window).

Anybody know why this doesn't work or how to fix?

Задан db10 5 часов назад

Последний ответ от db10 3 часа назад

Firefox highlights links

Firefox v69.0 Whenever I click on one of the matches returned from a search, or click on an embedded link, Firefox forever highlights that selection even though I don't w… (читать ещё)

Firefox v69.0 Whenever I click on one of the matches returned from a search, or click on an embedded link, Firefox forever highlights that selection even though I don't want to be reminded months later that I had looked at that site. This is irksome because I can't ever get a clean slate for doing searches. Every similar search will yield a page full of highlighted links I may have used in the past on a topic that is only tangentially related. Also, since this highlighting persists independently of clearing history it entails a severe privacy leak. If anybody who is authorized to use my machine suspects that I may have an interest in, say, pizza dough, they need only do a search for pizza dough on my machine and any link I had ever selected in the past is highlighted, from which links it can be easily determined that I have both an interest in the topic at large and what aspect of the topic in particular appeals to me.

How do I disable this "feature", please?

Задан pd3462550 4 часа назад