Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Update has scrambled bookmarks

  • 2 ответа
  • 0 имеют эту проблему
  • 1 просмотр
  • Последний ответ от cor-el

more options

The latest updated to Firefox for Mac (125.0.2) has completely scrambled accessing my bookmarks. Before the update I could type T in the search bar and up popped the URL for The Globe and Mail; or N and the URL for the New York Times popped up. (This works because no other bookmark begins with these letters.) Both are in my Toolbar (no bookmarks have actually changed or disappeared with the update). Now when I type T, a completely different URL turns up, plus a drop-down menu of other URLs randomly selected from any of my bookmark lists IN WHICH A T APPEARS ANYWHERE in it; and when I type N, a website I've NEVER EVEN SEEN BEFORE (name.com) shows up, plus a drop-down menu with URLs from my bookmarks that contain an N anywhere in the URL. Why is this happening, and how to fix it? Please don't tell me I have to switch back to Safari.

The latest updated to Firefox for Mac (125.0.2) has completely scrambled accessing my bookmarks. Before the update I could type T in the search bar and up popped the URL for The Globe and Mail; or N and the URL for the New York Times popped up. (This works because no other bookmark begins with these letters.) Both are in my Toolbar (no bookmarks have actually changed or disappeared with the update). Now when I type T, a completely different URL turns up, plus a drop-down menu of other URLs randomly selected from any of my bookmark lists IN WHICH A T APPEARS ANYWHERE in it; and when I type N, a website I've NEVER EVEN SEEN BEFORE (name.com) shows up, plus a drop-down menu with URLs from my bookmarks that contain an N anywhere in the URL. Why is this happening, and how to fix it? Please don't tell me I have to switch back to Safari.

Все ответы (2)

more options

Did you clear history recently or enable private browsing mode aka "Never Remember History"? This will make autofill less relevant to your browsing habits.

Autofill is not limited to bookmarks and also uses history. You can prioritize bookmarks by changing places.frecency.bookmarkVisitBonus and places.frecency.unvisitedBookmarkBonus to 2000 in about:config.

Полезно?

more options

Note that you can assign a keyword to a bookmark to make it easier access this bookmark.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.