TB Version 78.4 Incompatible with Earthlink ISP EMail Servers or visa versa

Immediately after updating TB to Version 78.4 my email accounts with Earthlink and Comcast ISP's stopped functioning (incoming and outgoing). I have used TB for over 5 ye… (читать ещё)

Immediately after updating TB to Version 78.4 my email accounts with Earthlink and Comcast ISP's stopped functioning (incoming and outgoing). I have used TB for over 5 years and been running IMAP on all my email accounts with previous versions of TB without any issues. After trying fixes found on support forums (i.e. changing config setting security.tls.version.min from 3 to 1) I was able to get my Comcast accounts working but not my Earthlink account (which is my primary account). After 1 1/2 hours with Earthlink Tech support, I was told I needed to reinstall TB with the previous version that worked. For me this is unacceptable. Why use a specific Email client if new versions do'nt work with my ISP's or I need to tweak config files. This should all be transparent to the user. Can anyone help me with fixing my problem. Thanks.

Задан RDM 1 месяц назад

Последний ответ от RDM 5 дней назад

TB folders do NOT show the gold star when there is NEW mail any more!!!

Thunderbird used to show a yellow star right on the folder when looking at multiple inboxes. The new TB does not show me which inbox received new message! I have to click… (читать ещё)

Thunderbird used to show a yellow star right on the folder when looking at multiple inboxes. The new TB does not show me which inbox received new message! I have to click each folder to see which one has the unread mail.

Usually when I hear the beep, I go to TB take a quick glance and it used to show which inbox has new mail....

Please if you can help me with this I would greatly appreciate it.

Thank you

Задан Sambusak 3 недели назад

Последний ответ от Sambusak 2 дня назад

Firefox takes 10+ times longer to load websites than Edge or Chrome

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it of… (читать ещё)

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it often locks up/stops when typing (like right now) and it takes about 15 seconds for it to repond again.

First, I doubt it's a hardware or network issue, since it's happened on both my old archaic PC and now on my new PC (i9 CPU, Nvidia 2070 graphics card, 64gb RAM).

Here's some highlights of what I've tried so far: • Refreshing multiple times • Rebooting the PC • Doing all the Quick Tips on this website • Eliminating all extensions • Clearing all cookies and cash • ...

Also, I don't get any error codes. The tab icon just spins for a long time.

I'm hoping I'm missing something obvious, since I love Firefox.

Thanks and any help!

Задан Olliesshop 2 недели назад

Последний ответ от Olliesshop 5 дней назад

Some text is covered with black diamonds and question marks

On FoxNews.com, some articles include a section at the bottom for user comments. First-level comments frequently receive additional second- and third-level comments. Fir… (читать ещё)

On FoxNews.com, some articles include a section at the bottom for user comments. First-level comments frequently receive additional second- and third-level comments.

First-level comments are working fine, but lower-level comments are partially obliterated with a string of black diamonds with question marks �?U��N�@?�.

This is not an issue when I use Safari, but it is on Firefox.

Задан Prentice3 2 недели назад

Последний ответ от Prentice3 3 дня назад

Cannot change color of tabs

Firefox - Add Colored tabs I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I … (читать ещё)

Firefox - Add Colored tabs

I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I should see white tabs for the current tab but no longer when I added my userChrome.css file. I see instead a thin blue color strip along the top of the tab and the rest is grey. This shows up without any userChrome.css file.

In Firefox address field type: about:support It shows my Profile. vwy0y5ix.default-release I also have under the Profile folder this: jcueuz5y.default

I put the userChrome.css file here in my Chrome folder: C:\Users\David\AppData\Roaming\Mozilla\Firefox\Profiles\vwy0y5ix.default-release

What it contains: /* USE THIS ONE. It works in version 65 https://github.com/Aris-t2/CustomCSSforFx/releases/tag/2.3.4

  • /

@import "./css/tabs/tabs_below_navigation_toolbar_fx65.css"; /**/ /* <-- tabs not on top - Fx65+ - Windows/Linux */

/* Colored tab */ .tab-background:not([selected]) {

   background-color: #E3E0DB !important;

}

.tab-background[selected="true"] {

   background-color: white!important;

}

/*** Sidebar Color / Font Size Formatting ***/ /* 14px black text */ .sidebar-placesTree treechildren::-moz-tree-cell-text {

 font-size: 14px !important;
 color: #000 !important;

} /* Pale blue background on hover or selected */ .sidebar-placesTree treechildren::-moz-tree-row(hover), .sidebar-placesTree treechildren::-moz-tree-row(selected) {

 background-color: #bdf !important;

}

/* Main Toolbar */

  1. nav-bar {
 font-size: 14px !important;

Задан davidhelp 1 неделю назад

Последний ответ от davidhelp 5 дней назад

Jagged fonts after 83 update.

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but… (читать ещё)

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but I checked it and it is turned on. Also I don't see this problem in other browsers, Edge or IE, only in Firefox. Could it be a bug with latest update or what is it?

Задан Vitaliy1993 1 неделю назад

Последний ответ от Vitaliy1993 5 дней назад

ISP help has lost all previous e-mails included family history files

In short the tech support erased the e-mail settings and effectively made a new profile on my parents computer. I can go into the original profile and see the size of the… (читать ещё)

In short the tech support erased the e-mail settings and effectively made a new profile on my parents computer.

I can go into the original profile and see the size of the inbox confirming that the old e-mails still are present but I am not able to get Thunderbird to display them. when opened normally. I have even attempted to move the files manually into the new profile local folder in attempts to recover them. I have spent allot of hours trying to get access to recover the family history files that had not yet been backed up and are no longer replaceable.

I have since copied the mail directory from in the profile and brought it to my own computer but I am still unable to get the original e-mails to display. System restore will not work in any mode and I have run out of ideas. Does anyone have any suggestions on a program that can let the files be displayed so they can be recovered?

Задан damadark1 1 неделю назад

Последний ответ от damadark1 5 дней назад

Firefox Hanging Then Speeding

Hello, I'm a Windows 7 user. For the past 3 weeks my Firefox browser (83.0) has been slowing down and then speeding up while visiting sites. I tried Safe Mode, Refresh, … (читать ещё)

Hello,

 I'm a Windows 7 user. For the past 3 weeks my Firefox browser (83.0) has been slowing down and then speeding up while visiting sites. I tried Safe Mode, Refresh, and Reinstall but nothing seems to help. It's not being caused by anything on my computer (malware, viruses, etc) because I ran several scans using Malwarebytes Premium, CCleaner Premium, Microsoft Security Essentials, even Microsoft Safety Scanner and nothing turns up.
 Is there any other way to fix this issue on the browser?

Задан purpledove 2 недели назад

Последний ответ от purpledove 6 дней назад

Thunderbird 78 is ignoring the gfx.*.azure.backends settings

I think Thunderbird 78 is ignoring the gfx.*.azure.backends settings. I have them set to: gfx.canvas.azure.backends settings = direct2d1.1,cairo,skia gfx.content.azure.ba… (читать ещё)

I think Thunderbird 78 is ignoring the gfx.*.azure.backends settings.

I have them set to: gfx.canvas.azure.backends settings = direct2d1.1,cairo,skia gfx.content.azure.backends settings = direct2d1.1,cairo,skia

On Thunderbird 68 (v68.12.0) it looks nice, but on Thunderbird 78 (v78.3.1) it looks bad: Picture (You must watch the pic at 100% size, the main problem is the blurred font of the mail body.)

I really hate ClearType, so I try to avoid it anywhere if possible.

Do you have a solution for this? Is there an other setting I must change? Or can you fix Thunderbird 78 to properly use the settings above as Thunderbird 68 did?

Задан Limpi 2 месяца назад

Последний ответ от Limpi 1 день назад

Cannot import/copy all my emails from the mbox file to Gmail

I used the thunderbird addon importexporttools-ng to import an MBOX file into thunderbird. I was hoping to then copy or move the emails into gmail using thunderbird. I h… (читать ещё)

I used the thunderbird addon importexporttools-ng to import an MBOX file into thunderbird. I was hoping to then copy or move the emails into gmail using thunderbird.

I have about 30,000 emails I need imported into gmail. However when I try to copy the emails into gmail using thunderbird it only copies about 8,000 of them. I couldn't possibly know which ones have been copied and which haven't.

Why aren't all the emails being copied into gmail. Is is there a setting I need to change or perhaps I need to increase a timeout setting. I thought it was only emails with an attachment that weren't being copied over but that's not the case. However I noticed larger emails are less likely to be successfully copied.

I would really appreciate some help.

Задан simonphough 6 дней назад

Последний ответ от simonphough 5 дней назад

How do I get obsolete info out of a typing box?

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, al… (читать ещё)

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, although I've gone to my Saved Logons in Preference and removed all logons for that site except for the correct one. I have to delete the old username from the typing box every time I log in there, after which I can select the correct (and only) saved username/password.

Задан sideburns 6 дней назад

Последний ответ от sideburns 4 дня назад

Dual boot (Win7 & openSUSE TW) ZBook-17-G2-Tumbleweed

The machine name ZBook-17-G2-Tumbleweed is not showing in Sync Tabs. Firefox has lost all my tabs a few time in the past 2 weeks and when I opened the sync tab to bring … (читать ещё)

The machine name ZBook-17-G2-Tumbleweed is not showing in Sync Tabs. Firefox has lost all my tabs a few time in the past 2 weeks and when I opened the sync tab to bring the tabs back the machine name is not there and all my open tabs are gone.

Firefox 82.0 (64-bit) Operating System: openSUSE Tumbleweed 20201104 KDE Plasma Version: 5.20.2 KDE Frameworks Version: 5.75.0 Qt Version: 5.15.1 Kernel Version: 5.9.1-1-default OS Type: 64-bit Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Задан jonzn4SUSE 3 недели назад

Последний ответ от jonzn4SUSE 4 дня назад

problem backing up proile

I bought a new computer so I am trying to back everything on the old computer up to a new external hard drive prior to setting up the new one. I have managed to find my … (читать ещё)

I bought a new computer so I am trying to back everything on the old computer up to a new external hard drive prior to setting up the new one. I have managed to find my profile for Thunderbird with no problems. However, when I try to paste it to 1) another drive on my current hard drive, 2) the new external hard drive, or 3) a USB drive I get the same error.

It gets to 59%, stalls, and then says "Interrupted Action. Can't read from the source file or disk". Specifies Inbox

I tried Googling a solution, but nothing I'm trying is working. From that search, I have found out the following information if any of this helps with solving the problem. Computer hard drive is file system is NTSF while the external hard drive is Exfat. The size of the profile is 3.7 gb. It was over 4.3, but I cleaned some things out.

Thunderbird is not open while I am trying to do this and have rebooted the system after making clean up actions to email before trying to do the copy/paste so nothing should be open and interfering.

Please let me know if there is any other information I can provide that would be of assistance.

I would really appreciate any help. Thanks!

Задан gert612 1 неделю назад

Последний ответ от gert612 1 день назад

twitter notification emails

For the past while I'm seeing HTML coding at the top of notification emails I receive from twitter. The following is an example of one I received today: { "@context": "h… (читать ещё)

For the past while I'm seeing HTML coding at the top of notification emails I receive from twitter. The following is an example of one I received today:

{ "@context": "http://schema.org", "@type": "EmailMessage", "description": "View notifications on Twitter", "potentialAction": { "@type": "ViewAction", "target": "https://twitter.com/i/redirect?url=https%3A%2F%2Ftwitter.com%2Fi%2Fredirect%3Furl%3Dhttps%253A%252F%252Ftwitter.com%252Fi%252Ftopics%252Fnews%252Fe1711255679%253Fcn%253DZmxleGlibGVfcmVjcw%25253D%25253D%2526refsrc%253Demail%26amp%3Bt%3D1%2B1605966757541%26amp%3Bcn%3DZmxleGlibGVfcmVjcw%253D%253D%26amp%3Bsig%3D608e4fed09dd2a8ff0c8d1709825c961f1ae0105%26amp%3Biid%3D101520061aa7472d97755928a033fbfb%26amp%3Buid%3D205863590%26amp%3Bnid%3D244%2B272830465&t=1+1605966757543&cn=ZmxleGlibGVfcmVjcw%3D%3D&sig=842a9ceb1100bf63e57dd0ff0cbc05d0242b9197&iid=101520061aa7472d97755928a033fbfb&uid=205863590&nid=244+1556", "name": "See stories related to $1.9M for a pigeon: Prized racing bird fetches record-setting price and more on Twitter" } }

Anyone else experiencing this or can explain it?

Задан DRMCA 1 неделю назад

Последний ответ от DRMCA 1 неделю назад

Thunderbird 78 upgrade -> incoming mails stop working (SSL/TLS). Provider supports TLS 1.3, but getting mail works only with security set to "none"

Hi! I upgraded (automatic upgrade) to Thunderbird version 78.4.0. After that incoming emails stop working. This is not TLS version problem - my provider supports TLS 1.3,… (читать ещё)

Hi!

I upgraded (automatic upgrade) to Thunderbird version 78.4.0. After that incoming emails stop working. This is not TLS version problem - my provider supports TLS 1.3, changing minimum TLS version to 1 didn't solve this problem, also outgoing emails with SSL/TLS settings works correctly. Same problem with POP3 and IMAP. I tried contact my provider but they didn't find any problem on their side. I also tried change email password without success - Thunderbird didn't ask for new password or show error, that old password is incorrect. I'm also not able to set new email account in Thunderbird. Only solution is to set security to "none" - but I don't like it

Задан hribik 1 месяц назад

Последний ответ от hribik 4 дня назад

Forwarded emails are not readable at destination if it uses Windows Live Mail

Since about 2 days or so I was hit by a very strange problem: if I reply and/or forward an email written in HTML mode (all my tests were with messages received initial fr… (читать ещё)

Since about 2 days or so I was hit by a very strange problem: if I reply and/or forward an email written in HTML mode (all my tests were with messages received initial from Outlook clients, but I'm confident this happens with any such email received in HTML) and the destination uses Windows Live Mail, the destination only sees my text written as a reply, but the forwarded messages is not displayed ! The strangest part is that it IS there in the email, because if I go to email details, it can be read !

It happened when forwarding such an email both on Windows 10 computer, and a Linux one (Opensuse 15.2). So it's clearly a problem originating in Thunderbird (updated to latest version available).

If I change the preference of Sending to "convert the message to plain text" and thus only send emails in plain text, of course it gets allright to destination, but I lose the ability to give some extra format to my text (I do need from time to time to bold some text, or give some parts a different color etc) which is not easily acceptable.

Has anyone else encountered similar situation ? And ... any hint about what can cause the problem ?

Задан lenrocd 2 недели назад

Последний ответ от lenrocd 4 дня назад

Anyway to disable "A script from the extension" "is running on this page"

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and th… (читать ещё)

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and then this message comes up on another YouTube tab I have open and Firefox switches to that tab and ruins my watching the video I was watching.

Is there anyway of disabling the message from ever coming up? I increased the values in dom.max_script_run_time and dom.max_script_run_time_without_important_user_input which was a possible solution I read but that does nothing.

Задан davebesag 2 недели назад

Последний ответ от davebesag 4 дня назад

Thunderbird Mail problems (with AVG installed)

Good afternoon. Since the latest update to Thunderbird has arrived I keep getting a message when I log-on to retrieve my E-mails which says “ You are attempting to overri… (читать ещё)

Good afternoon. Since the latest update to Thunderbird has arrived I keep getting a message when I log-on to retrieve my E-mails which says “ You are attempting to override how Thunderbird identifies this site. Click below to create a security exception.”

So each time I have to click on the box which prompts me to create a security exception. When I click the box to “ save “ the exception, it makes no difference. I have to do it every time.

As if this were not bad enough, I am now getting asked to “ verify my password “ for each of my two E-mail accounts, every time I try to access my E-mails. This never happened to me before and has only started over the past week or so.

I have AVG security in addition to their “ Premium Technical Support “ which costs a lot of money. I telephoned them today and spoke with two of their technical advisers, also gave them remote access to my PC so they could fix the problem. I spent almost TWO HOURS on the telephone while they tried various things, checked my operating system, checked the server details on Thunderbird and also ran the “ RKILL “ programme to check for any faults. They told me everything was fine. But after they had gone and I tried again to access Thunderbird, the same problems re-occurred. Surely there must be a simple way to address these two issues. I am getting very fed-up and wish I could simply speak to a technician on the telephone instead of like this ! Why can’t we do that ?

Задан Steamgo 1 неделю назад

Последний ответ от Steamgo 7 часов назад