Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Youtube audio keeps playing after I leave video page.

  • 4 ответа
  • 146 имеют эту проблему
  • 7462 просмотра
  • Последний ответ от chrcoluk

more options

Video and audio play just fine but when I backtrack or close tab the audio still plays. If i reload the tab the audio will stop but i've never had this issue before. I have the most current firefox downloaded and have even deleted and re-downloaded the browser twice.

Все ответы (4)

more options

First you have two Flash Player installed

  • Shockwave Flash 12.0 r0
  • Shockwave Flash 11.5 r502

Try disable the hardware acceleration: Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

more options

You can check for problems with current Shockwave Flash plugin versions and try this:

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin

See also:

more options

I tried all the steps you suggested and the problem is still occurring.

more options

Same problem, it seems people just copy and paste on here, 90% of suposed solutions are either disable plugins, reset profile or disable jhardware acceleration, even tho this issue clearly has absolutely zilch to do with hardware gpu acceleration (why would it, its audio).

Its still suggested, yet now these guys have ran out of ideas after their 1 idea is useless :(

Given it doesnt happen in ther browsers and doesnt happen using the the youtube centre plugin I conclude its a browser or website bug.