Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Эта тема была закрыта и архивирована. Если вам нужна помощь, задайте новый вопрос.

I have a Nexus 10 and I followed your instructions on installing flash player, but I still get a "plugin is needed" . It doesn't give me the tap option

  • 2 ответа
  • 1 имеет эту проблему
  • 101 просмотр
  • Последний ответ от Roland Tanglao

more options

Like I mentioned above, I followed everything in the instructions but when I view the flash in apps it still says plugin is needed. I still can't view any flash program.

Все ответы (2)

more options

What is your Android version as 4.4 kitKat has some removed things that is needed by the old Flash 11.1 plugin for Android.

However Mozilla may have managed to make the Flash plugin sill work in the Android version of Firefox 29.0a1 on the unstable Nightly channel as of yesterday.

If you are willing to be tester and get updates each day. <strike>http://ftp.mozilla.org /pub/mozilla.org/ mobile/nightly/latest-mozilla-central-android/fennec-29.0a1.multi.android-arm.apk</strike> use the Firefox 27.0 release instead.

However according to bug 935676 the next Beta build of 27.0 may have the patch also. The current 27.0b6 is from Jan 14 so it does not have it.

Изменено James

more options

hi llanita:

This bug has been fixed in firefox 27 which was released on February 4, 2014.

Therefore I am closing this question thread.

If you stil have problems, please ask a new question.

Cheers!

...Roland