Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

This website does not supply identity information .Your connection to this website is not encrypted.

  • 5 ответов
  • 69 имеют эту проблему
  • 6650 просмотров
  • Последний ответ от cor-el

more options

What should be done to correct the above mentioned situation?

This did not appear until just recently .

This appears on my wife's safari: http://xfinity.comcast.net/ line while mine only shows : xfinity . comcast.net

Все ответы (5)

more options

hello ag1math2, the part about the lacking identity information/unencrypted connection is the default message for all websites that are served unencrypted over http:// (in difference to https://).

if you want the full protocol information shown like in your wife's browser, enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named browser.urlbar.trimURLs. double-click it and change its value to false.

more options

When you don't connect via SSL, Mozilla Firefox will let you know that the site does not provide identity information. Sorry about my last response. I though you were asking for help with Apple's Safari Web Browser. I sometimes have that issue...

Изменено Nathan Suchy

more options

......

Изменено michael vdr

more options

this should normally not be any problem, safari just doesn't tell users about the fact that the website is not encrypted.

also, that http:// is hidden from the web address is not strange, as it is effectively the same page, every website that doesn't use a special connection (like "https " for example) has "http://" in front of it, the fact that it is dropped/hidden in your address bar shouldn't make any difference.

if you want to know what caused this: there is a recent update of firefox that makes that firefox now more accurately describes to people how their personal information is used/ safeguarded by websites, Instead of just hiding it from them like most other browsers do.

Изменено michael vdr

more options

You can set the browser.urlbar.formatting.enabled pref to false on the about:config page to disable the highlighting of the domain and see the full URL more clearly. You can set the browser.urlbar.trimURLs pref to false on the about:config page to see the http: protocol on the location bar and in the pop-up if you hover a link.