Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

I have Andorid 2.3 and i cant download MOZILA it is showing me This item is not compatible with your device.

  • 14 ответов
  • 4 имеют эту проблему
  • 688 просмотров
  • Последний ответ от Lars88888

more options

My phone have 384MB RAM and 800Mhz and Android 2.3 ? And i still can download.

Выбранное решение

the goal is to make firefox mobile run on devices with 256MB RAM - then it obviously would work on your lg phone too, progress is tracked in bug #792131 (please don't post in bug reports).

Прочитайте этот ответ в контексте 👍 0

Все ответы (14)

more options

hello dameDamjance, firefox mobile 17 will only run on android devices which have at least 512MB RAM at the moment. however the mozilla developers are currently working on bringing firefox even to phones with smaller RAM, so in future it might work on your phone too. which device do you have?

more options

What device do you have? Can you post what the manufacturer and it's model?

Изменено user813855

more options

Yes i have LG OPTIMUS L3

more options

Выбранное решение

the goal is to make firefox mobile run on devices with 256MB RAM - then it obviously would work on your lg phone too, progress is tracked in bug #792131 (please don't post in bug reports).

more options

Thanks very much i hope it will work on my phone very soon .Bye

more options

The minimum recommended is 800MHz and 512+ RAM and 480 x 320.

The LG E405 Optimus L3 and LG E400 Optimus L3 have a 3.2" screen resolution of 240 x 320.

Изменено James

more options

sorry, i didn't keep that in mind...

more options

same with me. I have a sony Ericsson x10 and i can't dowload firefox as well unfortunately.

more options

larsvoskuijl, what is the specific model as there a number of them. Most of them however started with the old Android 1.6 as you need at least Android 2.2or newer in order to use the more current mobile Firefox builds. Also some of the models also only have 256 MB RAM when 384 MB is min.

more options

hi,

i have type AAD-3880056-BV

if that is sufficient? ;-)

also s/n: [ed] removed this private info

I have android 2.3.3 and the build number is 3.0.1.G.0.75

got many more numbers for you if you like :-)

tnx

Lars

Изменено kbrosnan

more options

judging from the specs of the device, firefox should work in principle.

you could download the .apk-file from ftp://ftp.mozilla.org/pub/mozilla.org/mobile/releases/20.0.1/android/multi/fennec-20.0.1.multi.android-arm.apk and test if it works. you'd first have to allow the installation of apps from untrusted sources within your android settings though. also i don't think that the app downloaded directly from mozilla's servers will auto-update - you probably might have to check periodically for new versions yourself...

more options

The xperia x10 is not compatible on the play store because it lacks a multi-touch screen. It only registers 1 finger point. This breaks zooming on pages thus the phone is blocked. Firefox may run on the device if installed manually.

Изменено kbrosnan

more options

thank for the advice!

do you mean mozilla on play store doesn't work, or play store in general?

As play store does work on my phone. And i can zoom out and in with my phone (if that's what you mean).

more options

thanks. gonna try it out ;-)