X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

I need to down load the newest version for a mac X and then make it work. I keep getting the message on my original Firefox that it is no longer protected against attacks. I've tried to download 4 but it tells me my computer is not compatable for it.

Размещено

It is an older computer purchased in 2003. What would be the newest version of Firefox that a mac mosX could run?

It is an older computer purchased in 2003. What would be the newest version of Firefox that a mac mosX could run?

Дополнительные сведения о системе

Установленные плагины

  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Test Your JVM.
  • Netscape Navigator Default Plug-in
  • Shockwave Flash 9.0 r16
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Provides support for Digital Rights Management
  • Provides support for Windows Media.
  • Java 1.3.1 Plug-in (CFM)
  • Java 1.3.1 Plug-in
  • Macromedia Shockwave for Director Netscape plug-in, version 8.5.1

Приложение

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Дополнительная информация

TonyE
  • Moderator
1044 решений 8863 ответов
Размещено

Firefox 4 requires at least OS X 10.5 and an Intel Mac.

If you have OS X 10.3.9 or earlier, the last version of Firefox that works on that version is Firefox 2.0.0.20 available from https://ftp.mozilla.org/pub/mozilla.org/firefox/releases/2.0.0.20/mac/en-US/

If you have OS X 10.4 or 10.5, there is a third party version of Firefox 4 that runs on OS X 10.4/10.5 and PPC Macs, for details see http://www.floodgap.com/software/tenfourfox

For OS X 10.4 or 10.5, if you prefer, you can get the latest version of Firefox 3.6 from http://www.mozilla.com/en-US/firefox/all-older.html

Firefox 4 requires at least OS X 10.5 and an Intel Mac. If you have OS X 10.3.9 or earlier, the last version of Firefox that works on that version is Firefox 2.0.0.20 available from https://ftp.mozilla.org/pub/mozilla.org/firefox/releases/2.0.0.20/mac/en-US/ If you have OS X 10.4 or 10.5, there is a third party version of Firefox 4 that runs on OS X 10.4/10.5 and PPC Macs, for details see http://www.floodgap.com/software/tenfourfox For OS X 10.4 or 10.5, if you prefer, you can get the latest version of Firefox 3.6 from http://www.mozilla.com/en-US/firefox/all-older.html
Размещено

Задавший вопрос

Thank you. It solved my problem.

Thank you. It solved my problem.