X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Why am I unable to watch STV player or 4 on Demand?

Размещено

I seem to be unable to watch TV on either of these sites - keeps telling me they've timed out. Until recently I wasn't able to watch BBCi Player, however this now seems to be working. I also tried to get into a website tonight that told me I'd an out of date version of Firefox, I followed the instructions to download the new version but the same message keeps coming up. I'm confused!!!!

I seem to be unable to watch TV on either of these sites - keeps telling me they've timed out. Until recently I wasn't able to watch BBCi Player, however this now seems to be working. I also tried to get into a website tonight that told me I'd an out of date version of Firefox, I followed the instructions to download the new version but the same message keeps coming up. I'm confused!!!!

Дополнительные сведения о системе

Затронутые сайты

http://

Установленные плагины

  • mplayerplug-in 3.50Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer JavaScript Enabled and Using GTK2 Widgets
  • The Adobe Reader plugin is used to enable viewing of PDF and FDF files from within the browser.
  • Shockwave Flash 9.0 r124
  • The GCJ Web Browser Plugin executes Java applets.

Приложение

  • User Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8.1.14) Gecko/20080827 Fedora/2.0.0.14-20080827.fc8.acer Firefox/2.0.0.14

Дополнительная информация

the-edmeister
  • Top 25 Contributor
  • Moderator
5399 решений 40158 ответов
Размещено

As far as that "out of date browser" message, you are using a 2 1/2 year old version of Firefox - from 2008-08-27. Many websites are blocking content for versions of Firefox prior to Firefox 3.0 (and also for IE6).

I don't think the Acer - Fedora 8 operating system system meets the system requirements for a Firefox 3.0+ version, so you're probably going to have to install a newer operating system.
http://www.mozilla.com/en-US/firefox/system-requirements-v3.html
http://www.mozilla.com/en-US/firefox/system-requirements.html - for 3.5 & 3/6

As far as that "out of date browser" message, you are using a 2 1/2 year old version of Firefox - from 2008-08-27. Many websites are blocking content for versions of Firefox prior to Firefox 3.0 ''(and also for IE6)''. I don't think the Acer - Fedora 8 operating system system meets the system requirements for a Firefox 3.0+ version, so you're probably going to have to install a newer operating system.<br /> http://www.mozilla.com/en-US/firefox/system-requirements-v3.html <br /> http://www.mozilla.com/en-US/firefox/system-requirements.html - for 3.5 & 3/6
Размещено

Задавший вопрос

Hi, many thanks for your reply - hopefully installing a newer version will sort out the problem, thanks again.

Hi, many thanks for your reply - hopefully installing a newer version will sort out the problem, thanks again.