X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

I need *.eap or *.deb file for firefox update

Размещено

I am using an asus netbook with linux. For whatever reason the installed firefox is set to update automatically, which it unfortunately for me does not do When I download the latest version of firefow the netbook only accepts *.eap or *.deb files. I was wondering if the frefox update files even come as one of these files!? Can zou help me figure out how to getthe latest firefox version? Thanks! Sincerely, Petra E. Krips

I am using an asus netbook with linux. For whatever reason the installed firefox is set to update automatically, which it unfortunately for me does not do When I download the latest version of firefow the netbook only accepts *.eap or *.deb files. I was wondering if the frefox update files even come as one of these files!? Can zou help me figure out how to getthe latest firefox version? Thanks! Sincerely, Petra E. Krips

Дополнительные сведения о системе

Это случилось

Не уверен как часто

Установленные плагины

  • Shockwave Flash 9.0 r115
  • mplayerplug-in 3.45Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer JavaScript Enabled and Using GTK2 Widgets
  • The Adobe Reader plugin is used to enable viewing of PDF and FDF files from within the browser.
  • Java(TM) Plug-in 1.5.0_10

Приложение

  • User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Дополнительная информация

DaveRo 18 решений 175 ответов
Размещено

Is it an eeePC? I have an Asus eeePC 901 linux with an old version of Firefox. It is possible, but complicated, to update to the current version of Firefox. I suggest you search on the eeePC forum - it's a subject that has come up several times. http://forum.eeeuser.com/

You might also consider installing a more up-to-date version of Linux like UNR - again details on that forum.

Is it an eeePC? I have an Asus eeePC 901 linux with an old version of Firefox. It is possible, but complicated, to update to the current version of Firefox. I suggest you search on the eeePC forum - it's a subject that has come up several times. http://forum.eeeuser.com/ You might also consider installing a more up-to-date version of Linux like UNR - again details on that forum.
cor-el
  • Top 10 Contributor
  • Moderator
17416 решений 157372 ответов
Размещено

You are probably missing the needed libraries and other files needed to run current Firefox versions.

You can look at other Linux distributions:

http://en.wikipedia.org/wiki/Ubuntu_Netbook_Remix
http://en.wikipedia.org/wiki/Aurora_%28operating_system%29
You are probably missing the needed libraries and other files needed to run current Firefox versions.<br /> You can look at other Linux distributions: http://en.wikipedia.org/wiki/Ubuntu_Netbook_Remix http://en.wikipedia.org/wiki/Aurora_%28operating_system%29