X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Selecting Application

Размещено

Firefox is showing unmatched applications for pdf files.In openwith>other applications,it is opening a directory browser but not available applications(Linux).

This happened

Not sure how often

== If started continues forever...

Firefox is showing unmatched applications for pdf files.In openwith>other applications,it is opening a directory browser but not available applications(Linux). == This happened == Not sure how often == If started continues forever...

Выбранное решение

I don't use Ubuntu, but try this.

My pdf viewer is called ocular. You need to find out what yours is. Acrobat? xpdf?

Then in a terminal dave@LEN:~> whereis okular okular: /usr/bin/okular /usr/bin/X11/okular

In the 'open with' dialogue, navigate to one of those locations. It should then remember it and give you "Open with ocular" in future.

Прочитайте этот ответ в контексте 0

Дополнительные сведения о системе

Установленные плагины

  • -The default plugin handles plugin data for mimetypes and extensions that are not specified and facilitates downloading of new plugins.
  • The demo print plugin for unix.
  • The next generation Java plug-in for Mozilla browsers.
  • DivX Web Player version 1.4.0.233
  • The Totem 2.26.1 plugin handles video and audio streams.
  • Shockwave Flash 10.0 r22

Приложение

  • User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.14) Gecko/2009090216 Ubuntu/9.04 (jaunty) Firefox/3.0.14

Дополнительная информация

DaveRo 18 решений 175 ответов
Размещено

Выбранное решение

I don't use Ubuntu, but try this.

My pdf viewer is called ocular. You need to find out what yours is. Acrobat? xpdf?

Then in a terminal dave@LEN:~> whereis okular okular: /usr/bin/okular /usr/bin/X11/okular

In the 'open with' dialogue, navigate to one of those locations. It should then remember it and give you "Open with ocular" in future.

I don't use Ubuntu, but try this. My pdf viewer is called ocular. You need to find out what yours is. Acrobat? xpdf? Then in a terminal <code> dave@LEN:~> whereis okular okular: /usr/bin/okular /usr/bin/X11/okular </code> In the 'open with' dialogue, navigate to one of those locations. It should then remember it and give you "Open with ocular" in future.
žełvik 3 решений 38 ответов
Размещено

When I open a portable document in Firefox, it offers me to choose the application to open it with. However, the only application it offers is Inkscape, even though I have both Adobe Reader and Okular installed. Why is that? Inkscape sucks as a portable document reader, e.g. it does not support hyperlinks.

When I open a [http://www.adobe.com/products/acrobat/adobepdf.html portable document] in Firefox, it offers me to choose the application to open it with. However, the only application it offers is [http://inkscape.org/ Inkscape], even though I have both [http://get.adobe.com/reader/ Adobe Reader] and [http://okular.kde.org/ Okular] installed. Why is that? Inkscape sucks as a portable document reader, e.g. it does not support hyperlinks.