Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

I have Firefox 3.6 and cannot download Quicktime Plug-In 7.6.6 to update Quicktime. Please let me know how I can do this?

  • 3 ответа
  • 134 имеют эту проблему
  • 742 просмотра
  • Последний ответ от CrisBCT

more options

I currently have QuickTime Plug-In 7.6.3 and been asked to update the latest version of QuickTime from the Apple Website. I tried to manually load QuickTime Plug-In 7.6.6 to Firefox and it wouldn't let me do this. A .window came up on my MAC and told me that I had QuickTime X on my hard drive. I currently have a MacBook Pro and it has the Snow Leopard Operating System

Выбранное решение

I have the same problem with my MacBook Pro too.

Прочитайте этот ответ в контексте 👍 0

Все ответы (3)

more options

Выбранное решение

I have the same problem with my MacBook Pro too.

more options

If you're running the latest version of Snow Leopard (10.6.4 as of today), you are fine. This is a FF bug.

To be certain, double-click on your hard drive icon and go to the following folder: /Library/Internet Plug-Ins

Do a "Get Info" on the "Quicktime Plugin" and see what version is stated. Most likely, it's version 7.6.6, in which case you have the latest version.

I spent the past 10 mins trying to figure out how to report this, but I gave up. Hopefully, other people having this problem find this discussion and don't waste their time trying to fix something that isn't broken.

Edit: OK, just found Bugzilla in the "Community" section for reporting bugs. Makes no sense to me that there isn't a link in the "Support" section for this, but that's just me, I guess.

Изменено goldenbear

more options

I am on Snow Leopard 10.6.6 as of today, 2010/03/08, and had this problem several months ago.

I have just upgraded to FF 3.6.15, and have a very similar problem, it says I'm using QT plug-in 7.6.3 which Snow Leopard refuses to update to latest QuickTime 7.6.9.

Yet Get Info tells me I have QT version 7.6.6, just as Goldenbear reports. Which mean my QT in /Library/Internet Plug-Ins/ is NOT the latest version, it's outdated.

So I'm going to start a new thread on this problem, see: https://support.mozilla.com/en-US/questions/790555