Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

3.6.4. Browser won't start - Process runs, no window

  • 70 ответов
  • 533 имеют эту проблему
  • 11 просмотров
  • Последний ответ от Zendo08

more options

After upgrading to 3.6.4 the browser will not open. The process starts, but a window never appears.

Firefox will not open in Safe Mode. Profile Manager will not open.

Have performed a complete uninstall/reinstall, removing both the program files\mozilla folder and the mozilla folder in %appdata% before reinstalling.

Uninstalled all security software (MS Essentials, Outpost) and attempted reinstalling with no security software installed at all.

Have installed other builds, including Minefield and Namoroka. No 32 bit builds 3.6.4 or later will open on my system. The problem does not exist with 64 bit builds.

I have reverted to 3.6.3 but do not want to be stuck on this version forever.

Все ответы (10)

more options

Well, only MS Security Essentials as your security suite on Windows is glaringly insufficient. Are you sure you don't have viruses or spyware?

more options

It words well to me after restart ;). Thanks so much for your help.

more options

I had a similar issue, but FF would load in Safe mode. In regular mode, some programs wouldn't load including FF, & Chrome, but IE would load.

My fix: Remove USB key (Mine is a Sandisk Cruzer Titanium) and reboot.

more options

If had this Problem since I installed Open Text NFS Solo 14 on two different PC's. Only the 64Bit Firefox version 6.0a1 works. All other browser (InternetExplorer, Safari, Google Chrome) I have installed are working well.

more options

I am having the same issue. Firefox process is running but does not open all of a sudden. I have tried the following things so far. 1. Rename profile 2. Deleted profile 3 . Un-installed firefox completly and cleaned up the registry using CCleaner. 4. Reinstalled many times.

All of the above does not work .

On killing lsass.exe process firefox opens up but the system restarts in a minute.

Any one has any suggestions. I am running out of options . I tried everything i Know. Does any one has solution for this? Please help

Thanks Sunny

more options

New progress, but still no solution. I am running now Firefox 6.0 (actually palemoon 6.0 but the problem seems to be the same) and still get the process but no window, or an immediate crash at run on this XP64 machine with no administrator access (insistig still gets it to open from time to time, I am actually typing from the same palemoo 6.0 portable). I found out that right-clicking the executable and clicking the option "run as..." even if choosing the default option wich is the same user i am running i can get Firefox to open immediatley but with a wierd behavior: I can't copy or paste anything within Firefox. (What the hell?!?!?) Can anyone else try if this works? Could this have to do with permissions? User sunny5055 reported that killing lsass.exe allowed it to run, lsass.exe is from what I've read, related to windows logon and account permissions from what I know.

more options

I encountered this problem with Firefox 6.0.2 (Chome also suffers, it probably happened after the Diginotar Windows update and surprise surprise IE works fine). Cleaning with CCleaner does not help, neither does scanning for a virus or malware. Also looked at the event log and tried to reinstall in several ways to no avail. The only suggestion that did work (and I tried as a last ditch resort) was killing lsass.exe... To my surprise Firefox worked, but of course this did not last long since Windows forces a shutdown in a minute. It appears there is some problem with lsass that can cause both Firefox and Chrome to malfunction, the question is how exactly and why are IE and Opera not affected?

more options

Don't mean to celebrate before victory, but I have been using Palemoon 7.0 (Based on Firefox 7.0) since this morning and had no failed startups yet. I have started the browser several times, and restarted after installing some addons all without any crashes or errors.

Could it be possible? Could Mozilla finally have fixed it? :D

more options

Second day in a row, no crashes so far. Looking good until now, lets hope it keeps going this way. Thank mozilla for that...

more options

(PROBLEM CAUSE FOUND) Hi everyone! obviously I have this problem as well, and still looking for a solution. Until just yesterday I finally found out what seems to be causing the problem. Here it is; I am running on Windows 7 32 bit, with Avast Anti-Virus protection and I thought what if my AV has got something to do with it? So I tried to turn off my AV and BOOM! When I opened (double click) my firefox, it finally worked. So I tried to open and close my firefox several times and it just keeps working now. My problem now is I tried experimenting and configuring my anti-virus to keep it from stopping my FF browser from opening without turning off its realtime shields. Unfortunately, I failed to do so... Maybe I would just resort to changing my AV though I really like its performance!!! If you guys could give an additional solution to this problem, please email me at *****.**********@*****.*** Thanks!!!

Изменено James

  1. 1
  2. 2
  3. 3
  4. 4