Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Adding .com default for Firefox 108.0.1

  • 3 ответа
  • 0 имеют эту проблему
  • 3 просмотра
  • Последний ответ от johnearnheart

more options

With previous versions of Firefox (before 108.0.1) I was able to make changes with about:config to allow a default domain id .com to be added to my Internet query. Example I enter cnn and would get cnn.com and assess the website. WIth 108.0.1 I enter cnn and Firefox cannot find the site. The about:config changes I made are:

 set browser.urlbar.autofill to false, set keyword.enabled to false and set browser.fixup.alternate.enabled to true. 

The changes are mentioned in the incident https://support.mozilla.org/en-US/questions/1142103.

With 108.0.1 how can this be implemented like in the past versions? Thanks

With previous versions of Firefox (before 108.0.1) I was able to make changes with about:config to allow a default domain id .com to be added to my Internet query. Example I enter cnn and would get cnn.com and assess the website. WIth 108.0.1 I enter cnn and Firefox cannot find the site. The about:config changes I made are: set browser.urlbar.autofill to false, set keyword.enabled to false and set browser.fixup.alternate.enabled to true. The changes are mentioned in the incident https://support.mozilla.org/en-US/questions/1142103. With 108.0.1 how can this be implemented like in the past versions? Thanks

Выбранное решение

This was a user error. It will work successfully on 108.0.1. I had made changes in Settings > Privacy ...

The about:config parameters that work successfully. keyword.enabled=false browser.urlbar.autofill=false browser.fixup.alternate.enabled=true

Thanks for help.

Прочитайте этот ответ в контексте 👍 0

Все ответы (3)

more options

What homepage are you using for this URL entering? If your cache/history is clean typing into the URL unless it was cached before it will do the closets match URL. What is not showing is the www before most sites unless it's a specific site.

more options

My Home Page is about:blank. It is set at about:blank on New Tabs. I removed the clear history and cache and with the above mods the same thing happens. When I enter only cnn I get the message

We can’t connect to the server at cnn. Did you mean to go to www.cnn.com?

If I enter cnn.com I go to the cnn site. I looked at manage data and there is an entry for cnn.com. Thanks for the help.

more options

Выбранное решение

This was a user error. It will work successfully on 108.0.1. I had made changes in Settings > Privacy ...

The about:config parameters that work successfully. keyword.enabled=false browser.urlbar.autofill=false browser.fixup.alternate.enabled=true

Thanks for help.