Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

passwords not saving

  • 4 ответа
  • 0 имеют эту проблему
  • 6 просмотров
  • Последний ответ от cor-el

more options

My passwords are not being saved

My passwords are not being saved
Приложенные скриншоты

Все ответы (4)

more options

Hey there!

Please see the following:

https://mzl.la/3RXBDCm

Hope I helped!

Bithiah

more options
more options

Hey there!

If your problem has been solved, please mark any answer as the solution to let others know this thread is over. If your problem still persists, please tell so I can further assist you. Thank you!

Bithiah

more options

Note that details like websites remembering you and log you in automatically is stored in cookies, so make sure you aren't clearing important cookies.

You can use these steps to make a website recognize and remember you.

  • create a cookie allow exception with the proper protocol (https:// or http://) to make a website remember you

You can check that you aren't clearing important cookies.

  • using "Delete cookies and site data when Firefox is closed" to clear cookies keeps cookies with an allow exception
    in 102+ version toggling this setting makes changes to the "Clear history when Firefox closes" settings and those settings prevail
  • using "Clear history when Firefox closes" in Firefox 102+ honors exceptions and keeps cookies with an allow exception, previous versions removed all cookies

Make sure to keep the "Site settings".

  • clearing "Site settings" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data
  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Exceptions"
  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history":
    [X] "Clear history when Firefox closes" -> Settings