Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

can't access the Microsoft Office website

  • 7 ответов
  • 1 имеет эту проблему
  • 93 просмотра
  • Последний ответ от danil_mazur

more options

After I log in to the Office and try to enter Word online (https://www.office.com/launch/word?auth=1) , I am constantly redirected to the home page , (https://www.office.com/?trysignin=0). I already deleted cookies and add-ons, reinstalled firefox

Выбранное решение

oh my god, I feel so stupid. Problem solved! I had the time incorrectly configured after reinstallation and after I configured it everything worked. Thanks everyone for the help :)

Прочитайте этот ответ в контексте 👍 0

Все ответы (7)

more options

Its hapenning only in firefox. I am trying to log into office 365 , but it just sends me to https://www.office.com/?trysignin=0

Полезно?

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Полезно?

more options

In about:config, does setting network.cookie.sameSite.laxByDefault to false change anything?

Полезно?

more options

TyDraniu сказал(а)

In about:config, does setting network.cookie.sameSite.laxByDefault to false change anything?

no( it still redirecting to https://www.office.com/?trysignin=0

Полезно?

more options

If you restrict cookies, I suggest creating an exception for the office.com site. While you are viewing a page on the site:

(1) Call up the Page Info dialog using one of these methods:

  • Ctrl+i (for Mac, Command+i)
  • (menu bar) Tools > Page Info
  • click the lock icon in the address bar, on the drop-down click the > button, then at the bottom click "More Information"

(2) When the dialog comes up, click the Permission icon at the top to show that panel.

Scroll down to "Set Cookies" and uncheck the "Use default" box, and then select Allow to let the site set persistent cookies.

That is saved immediately, so you can close out of Page Info now.

Полезно?

more options

jscher2000 сказал(а)

If you restrict cookies, I suggest creating an exception for the office.com site. While you are viewing a page on the site: (1) Call up the Page Info dialog using one of these methods:
  • Ctrl+i (for Mac, Command+i)
  • (menu bar) Tools > Page Info
  • click the lock icon in the address bar, on the drop-down click the > button, then at the bottom click "More Information"
(2) When the dialog comes up, click the Permission icon at the top to show that panel. Scroll down to "Set Cookies" and uncheck the "Use default" box, and then select Allow to let the site set persistent cookies. That is saved immediately, so you can close out of Page Info now.

no changes.

Полезно?

more options

Выбранное решение

oh my god, I feel so stupid. Problem solved! I had the time incorrectly configured after reinstallation and after I configured it everything worked. Thanks everyone for the help :)

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.