Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox simply isn't doing anything.

  • 3 ответа
  • 2 имеют эту проблему
  • 8 просмотров
  • Последний ответ от FredMcD

more options

Firefox (desktop version 96.0.1 64-bit) just updated itself on my laptop. Now, it will not load any pages. I'm sending this message using Chrome.

Please help.

Firefox (desktop version 96.0.1 64-bit) just updated itself on my laptop. Now, it will not load any pages. I'm sending this message using Chrome. Please help.

Выбранное решение

Type about:preferences#advanced<Enter> in the address box.

Under Advanced, Select Network.

[56+] Type about:preferences#general<enter> in the address box. Look for Network. +++++++++++++++++++++ Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try No Proxy. If there is a problem, then try System Proxy.


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

Starting Any Computer In Safe Mode (web link) Free Online Encyclopedia

https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10/ +++++++++++++++++++++++++++++++++++++++++++++++ If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

Прочитайте этот ответ в контексте 👍 0

Все ответы (3)

more options

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

Полезно?

more options

I did this. Firefox still isn't accessing the internet.

Полезно?

more options

Выбранное решение

Type about:preferences#advanced<Enter> in the address box.

Under Advanced, Select Network.

[56+] Type about:preferences#general<enter> in the address box. Look for Network. +++++++++++++++++++++ Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try No Proxy. If there is a problem, then try System Proxy.


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

Starting Any Computer In Safe Mode (web link) Free Online Encyclopedia

https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10/ +++++++++++++++++++++++++++++++++++++++++++++++ If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.