Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

firefox

  • 2 ответа
  • 1 имеет эту проблему
  • 5 просмотров
  • Последний ответ от tobynola

more options

Ive been using Firefox for a decade without any issues, now when I launch Firefox I cannot use the google search box in the middle of the page, I can only type in searches in the upper search window, also yahoo mail Facebook and several other apps are all white in their presentation, no grey differentiation between windows, when I log into these apps thru safari they work as they should. I have deleted Firefox and reinstalled several time but it doesn't improve. Spent an hour on the phone with Apple support and we determined it is Firefox that is causing the white screen.

Выбранное решение

Recent release notes say that Firefox automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS. It can be turned off in FF settings under General -> the Colors... button -> Override the colors specified by the page with your selections above -> Never.

Прочитайте этот ответ в контексте 👍 0

Все ответы (2)

more options

Выбранное решение

Recent release notes say that Firefox automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS. It can be turned off in FF settings under General -> the Colors... button -> Override the colors specified by the page with your selections above -> Never.

Полезно?

more options

thank you sir!!!

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.