Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

auto completion in some cases doesn't work

  • 3 ответа
  • 1 имеет эту проблему
  • 9 просмотров
  • Последний ответ от micha.korb

more options

Hello :-)

Can you help me?

After I delete my timeline the auto completion in some cases doesn't work any mory. For example Google:

[See screenshot in attachment]

Before I delete the timeline Firefox always suggested "www.google.de"

How can I fix this?

Many thanks! Micha

Приложенные скриншоты

Все ответы (3)

more options

Hi micha.korb,

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste URLB and pause while the list is filtered

(3) If the browser.urlbar.autoFill preference is bolded and "modified" or "user set" to false, double-click it to restore the default value of true

Any improvement?

Полезно?

more options

Hi Micha, if the above suggestion does not solve the problem:

Did you change any settings related to history? Usually when you clear browsing history, Firefox will start recording history again and suggesting sites again soon, but if you blocked Firefox from storing new history, then that would not happen.

Полезно?

more options

Thanks for your answers.

Unfortunately I don't understand this. :-/ about:config no problem. But then? :-o

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.