Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

HTTPS-Only Mode interferes with Automatic proxy configuration URL settings?

  • 1 ответ
  • 1 имеет эту проблему
  • 1 просмотр
  • Последний ответ от m-ina

more options

I'm an old Firefox user. Thank you for excellent Browser!

However, I've seen some bad things in Firefox 89, so I'll report it. After upgrading Firefox to 89, access from behind the proxy no longer reaches all addresses beyond the firewall. I noticed that the page opens correctly when I play around with the settings, which is related to the HTTPS-Only Mode and Automatic proxy configuration URL settings. I specify the address of "http:" in the Automatic proxy configuration URL. In that case, if HTTP-Only Mode is ON, it seems that the proxy configuration file cannot be read correctly. When I turned off HTTP-Only Mode and reloaded again, the page was displayed correctly. Alternatively, I can give up the specification in the Automatic proxy configuration URL and switch to the manual specification. That said, before 89, all settings were displayed correctly, so I think it was a trigger for the change in 89. Is there anything you can think of? Is such a phenomenon happening in other people?

I'm an old Firefox user. Thank you for excellent Browser! However, I've seen some bad things in Firefox 89, so I'll report it. After upgrading Firefox to 89, access from behind the proxy no longer reaches all addresses beyond the firewall. I noticed that the page opens correctly when I play around with the settings, which is related to the HTTPS-Only Mode and Automatic proxy configuration URL settings. I specify the address of "http:" in the Automatic proxy configuration URL. In that case, if HTTP-Only Mode is ON, it seems that the proxy configuration file cannot be read correctly. When I turned off HTTP-Only Mode and reloaded again, the page was displayed correctly. Alternatively, I can give up the specification in the Automatic proxy configuration URL and switch to the manual specification. That said, before 89, all settings were displayed correctly, so I think it was a trigger for the change in 89. Is there anything you can think of? Is such a phenomenon happening in other people?

Выбранное решение

In Firefox 93, this phenomenon seemed to have been resolved. In my environment, even if the HTTP-Only Mode is turned on, the proxy configuration file can be read correctly and an external connection can be established. Thanks!

But I think it's probably this issue, but I haven't seen any progress...

Прочитайте этот ответ в контексте 👍 0

Все ответы (1)

more options

Выбранное решение

In Firefox 93, this phenomenon seemed to have been resolved. In my environment, even if the HTTP-Only Mode is turned on, the proxy configuration file can be read correctly and an external connection can be established. Thanks!

But I think it's probably this issue, but I haven't seen any progress...