Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Getting 404 error on my banking site

  • 32 ответа
  • 3 имеют эту проблему
  • 2312 просмотров
  • Последний ответ от FredMcD

more options

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in with Edge and there was no problem. I have deleted all my banking cookies on Mozilla and the result is the same. This is a major problem and I would appreciate any suggestions.

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in with Edge and there was no problem. I have deleted all my banking cookies on Mozilla and the result is the same. This is a major problem and I would appreciate any suggestions.
Приложенные скриншоты

Выбранное решение

If removing and clearing nothing else works, try right-clicking the page(s) in History and selecting "Forget About This Site". The browser will record new site data and cookies when you go there again.

Прочитайте этот ответ в контексте 👍 1

Все ответы (12)

more options

Can you please list out all your Firefox extensions and plug-ins? Note there are 2 kinds of Add-Ons: Extensions and Plug-Ins, and it will be helpful if you please list both.

Maybe if everybody who has the problem lists their Add-Ons we can see which Add-On they have in common and then you all can try disabling it and see what happens.

If nobody has any Add-Ons and yet it still works in Safe Mode and not in normal mode then there may be something in your profile that is somehow interfering with the operation of the website. This is most particularly the case if "forget this site" works for a few hours and then stops working.

Nevertheless, if you're running any Add-Ons then it would be helpful to know which ones they are.

more options

I just disabled "DuckDuckGo" and "Amazon Assistant" and was able to log in to my banking account, with no reboot or Safe mode. I've had "Duck" for ages and didn't even know I had the AA.

I hope it keeps working! Thank you DBBEN!

more options

You're welcome pdic,

We are glad to be of help.  :-)

more options

I had the same 404 error after I logged into my BMO account. I fixed it by doing the following: 1) click the firefox extension icon "DuckDuckGo Privacy Essential" 2) then click the gear icon 3) then click "settings" 4) then click "Add unprotected site" 5) then add bmo.com

more options

@tom.pm.ma - I tried that, but then was back to the dreaded 404, so I have permanantly disabled it and I'm fine with that solution. Thank you anyway. For anyone else having this problem, this is what solved mine, thanks to the forum here. Without the assistance I never would have guessed what the glitch was.

more options
Reinstalling FF likely wont resolve the issue with that one site. Try using FF in safe mode, by going to the Menu Bar > Help > Troubleshoot Next run windows in clean mode (temporarily) by disabling all the apps that are starting with the desktop. You can do this by Task Manager > Start Up Tab Next reboot and retry that site or log in. btw: when i visit the url, i get a an okay webpage/homepage. But i think your issue may be occurring at/after login?

Today I have this same problem with Firefox and BMO login. However, when I started Firefox in safemode it did nothing to fix things. I only have 3 extras on Firefox and they are all themes, so I didn't think it would work. But when I disabled everything in Task Manager and restarted my computer, I am able to login into BMO. I hardly have anything set on for startup so I'm going to go and see what it could be that's caused this online trouble. No doubt it's something silly. I think it's odd that it's only on one site. When I called the bank, I was told to clear my cache and that would fix it which, of course, it didn't. I just wanted to thank you for the information.

more options

Thanks for your post. Please let us know what you find out.

more options

If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

more options

I tried next to everything offered here until today. I saw that DuckDuckGo extension could be a problem so I disabled it. I restarted Firefox and launched my BMO login and it WORKED!

To be sure, I re-enabled DuckDuckGo, closed and re-logged into BMO and it still worked. So I restarted Firefox and launched my BMO login and it still worked. I'm confused but satisfied.

/

If it helps tech support to know, this problem began when my Firefox auto-updated to v91.0.2 (today's but maybe not first version I had he trouble with) from the previous. I'm sure because I was able to find the older version on my Windows 10. I copied it, ran it and my BMO login worked per the old days. But soon thereafter it quick working. I did this several times until I noticed the versions were updating, without my explicit consent during startup. As long as I was running the older version, my BMO login worked. I was unable to prevent auto-update of Firefox at the time.

more options

As long as the problem is gone, good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems. Go to that post and click the 'Solved' button to its right.


It could have been a corrupt file that was removed.

more options

I opened up the Firefox browser options in the addin/extenstion section while in regular FF mode, and manually disabled Cisco Webex Extension. After doing that I was able to use the bank login with no problems. This extension may not be applicable for all users, but the disabling of addin/extensions is part of the solution.

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems. Go to that post and click the 'Solved' button to its right.

  1. 1
  2. 2