Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Lockwise app for Android won't sync login info

  • 1 ответ
  • 1 имеет эту проблему
  • 6 просмотров
  • Последний ответ от mfolkerson

more options

I've installed Lockwise on my Fairphone 2 (Android 7.1.2, Firefox 68.6), and on my Macbook Pro (OSX 10.11.6, Firefox 74). Firefox is set to sync Logins and Passwords on both devices, and I've force-synced on both. Lockwise on my MacBook shows all my saved logins, but the Lockwise app on my phone says "No logins found".

Am I missing something?

I've installed Lockwise on my Fairphone 2 (Android 7.1.2, Firefox 68.6), and on my Macbook Pro (OSX 10.11.6, Firefox 74). Firefox is set to sync Logins and Passwords on both devices, and I've force-synced on both. Lockwise on my MacBook shows all my saved logins, but the Lockwise app on my phone says "No logins found". Am I missing something?

Выбранное решение

So this has worked!:

1) Log out of Firefox Sync and Lockwise on every device 2) Sign in to Firefox Sync on MacBook, then phone. Make sure Logins are checked in the sync options on both devices. 3) Manual sync from MacBook. I could then confirm that logins were synced in Firefox on both devices (yay!) 4) Reinstall Lockwise on phone. 5) Sign in. (Still no logins displayed. Disconnect and sign in again (success!).

Not sure why this worked, but best of luck if you have a similar issue!

Прочитайте этот ответ в контексте 👍 0

Все ответы (1)

more options

Выбранное решение

So this has worked!:

1) Log out of Firefox Sync and Lockwise on every device 2) Sign in to Firefox Sync on MacBook, then phone. Make sure Logins are checked in the sync options on both devices. 3) Manual sync from MacBook. I could then confirm that logins were synced in Firefox on both devices (yay!) 4) Reinstall Lockwise on phone. 5) Sign in. (Still no logins displayed. Disconnect and sign in again (success!).

Not sure why this worked, but best of luck if you have a similar issue!