Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Twitter comments don't show up on discus comments in FF

  • 9 ответов
  • 2 имеют эту проблему
  • 13 просмотров
  • Последний ответ от mvic4125

more options

Any posting of tweets in discus comments just show up as blanks in FF but they do show in IE and Chrome. I was hoping that FF 57 would solve this problem but it doesn't. I hate having to go over to one of the other browsers to read those comments. I have tried it with Ad Block turned off but it doesn't help. Screenshots of FF and IE below.

Приложенные скриншоты

Выбранное решение

in Private Browsing, tracking protection is on by default, turn it off on the private browsing window introductory page to see those replies (it's a toggle) I've attached an image if you can't find it.

Mark as solution if this solved your problem

Прочитайте этот ответ в контексте 👍 0

Все ответы (9)

more options

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Click the menu button New Fx Menu, choose History, and then "Clear Recent History...".
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

more options

Thanks for your reply. At first it seemed like it didn't work but I tried starting FF in safe mode and it worked. I couldn't remember if I had restarted FF after clearing history/cookies/cache. I went back to regular mode and it seems to be working now. Thanks very much for your help.

Изменено mvic4125

more options
more options

Ah no - it works in regular mode but not in Private Window. Grrr! I'll try the add-on.

Изменено mvic4125

more options

Oh! I know why -- in Private Browsing, tracking protection is on by default, turn it off on the page to see these replies.

Mark as solution if this solved your problem.

more options

No - the Twitter app is not what I am looking for. I don't want to follow anyone on twitter. I just want to see if someone posts a tweet in the comments section in discus. I don't understand why it would work in regular mode but not in Private Window.

more options

Sorry - I didn't see your latest reply before I posted the one above. Let me try that.

more options

Выбранное решение

in Private Browsing, tracking protection is on by default, turn it off on the private browsing window introductory page to see those replies (it's a toggle) I've attached an image if you can't find it.

Mark as solution if this solved your problem

more options

TaDa!! Thanks very much for your help.