Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Google Reverse Image suddenly stopped working. I've removed it, and reloaded it to no avail. Please advise. Thanks!

  • 5 ответов
  • 2 имеют эту проблему
  • 134 просмотра
  • Последний ответ от FredMcD

more options

See question...

Выбранное решение

A reboot would not hurt.

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

Locate the add-on. Is there any notice for it?

Прочитайте этот ответ в контексте 👍 0

Все ответы (5)

more options

You will need to contact its support. Have you tried to update it?

more options

Yes, I removed the add-on and re-installed the latest version, but it still does not work. Are you certain that this is not a setting in my Firefox that might be the problem? I have searched for the answer myself and nothing points to the add-on from google as the problem, but there are others that point to Firefox as the problem.

more options

Try to disable multi-process tabs in Firefox.

You can disable multi-process tabs in Firefox by setting the related prefs to false on the about:config page.

  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

I gave it a try, but it still does not work. Did I have to do a re-boot or anything after changing the prefs?

more options

Выбранное решение

A reboot would not hurt.

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

Locate the add-on. Is there any notice for it?