X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Firefox crashes - Even after un-install - re-install

Размещено

I cannot get Firefox to open at all. This has been an issue on this laptop for a while now. I un-installed it including removing the Program Files sub-folder for Firefox. After the installer completed, it tried to open it and it crashed. I have the latest Windows 10 updates installed and have run security scans on this laptop from various vendors. There is no spyware, viruses or other malware.

Crash report copied from the System Details list by moderator.

  • bp-48150658-d37f-49fa-a170-19c8e2170204
I cannot get Firefox to open at all. This has been an issue on this laptop for a while now. I un-installed it including removing the Program Files sub-folder for Firefox. After the installer completed, it tried to open it and it crashed. I have the latest Windows 10 updates installed and have run security scans on this laptop from various vendors. There is no spyware, viruses or other malware. Crash report copied from the System Details list by moderator. *bp-48150658-d37f-49fa-a170-19c8e2170204

Изменено cor-el

Дополнительные сведения о системе

Установленные плагины

Do not know - cannot open to look. Only the standard ones should be there since I un-installed it completely first.

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; Trident/7.0; Touch; .NET4.0C; .NET4.0E; .NET CLR 2.0.50727; .NET CLR 3.0.30729; .NET CLR 3.5.30729; Tablet PC 2.0; McAfee; rv:11.0) like Gecko

Дополнительная информация

This all the crash info I have:
File: bp-48150658-d37f-49fa-a170-19c8e2170204
Contents: Crash ID: bp-48150658-d37f-49fa-a170-19c8e2170204
LastCrash file content: 1486220491

FredMcD
  • Top 10 Contributor
4335 решений 61002 ответов
Размещено

Most of the reports mention Rapport Trusteer Ltd and Kaspersky

Check for updates for both. If there is still a problem, disable both.

Most of the reports mention '''Rapport Trusteer Ltd''' and '''Kaspersky''' Check for updates for both. If there is still a problem, disable both.
Parbuster 0 решений 19 ответов
Размещено

Hi Fred, As far as I am aware I do not have Flash pklayer inbstalled,I removed it ages ago because of bthe susepability to hacking.My Kaspersky anti virus is upto date ,as is Trusteer.There is no way I will disable either much rather do without bFirefox.Most of your reply is gibberish to me,I always use Windows update so all my drivers must be OK,I will check in DEvice Manager later.

Hi Fred, As far as I am aware I do not have Flash pklayer inbstalled,I removed it ages ago because of bthe susepability to hacking.My Kaspersky anti virus is upto date ,as is Trusteer.There is no way I will disable either much rather do without bFirefox.Most of your reply is gibberish to me,I always use Windows update so all my drivers must be OK,I will check in DEvice Manager later.
cor-el
  • Top 10 Contributor
  • Moderator
17768 решений 160708 ответов
Размещено

That crash report this is listed as the most recent submitted is from 2015 and from an old Firefox version. Did you submit older reports?

The second report is from the current Firefox release (54.0.1) and look graphics related.

  • Firefox 54.0.1 Crash Report [@ ID2D1DeviceContext::DrawImage ]

You can try to disable hardware acceleration in Firefox.

  • Options/Preferences -> Advanced -> General -> Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

That crash report this is listed as the most recent submitted is from 2015 and from an old Firefox version. Did you submit older reports? The second report is from the current Firefox release (54.0.1) and look graphics related. *Firefox 54.0.1 Crash Report [@ ID2D1DeviceContext::DrawImage ] You can try to disable hardware acceleration in Firefox. *Options/Preferences -> Advanced -> General -> Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
Parbuster 0 решений 19 ответов
Размещено

Hi Co-rel,Thanks for your reply.I have unticked Acceleration,the screenshots were i thought up to date some were dated July 2017,All my drivers are up to date and i am using the mostv up to date available/

Hi Co-rel,Thanks for your reply.I have unticked Acceleration,the screenshots were i thought up to date some were dated July 2017,All my drivers are up to date and i am using the mostv up to date available/