Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

lately a site that I frequent will not load images-connection not secure

  • 6 ответов
  • 3 имеют эту проблему
  • 272 просмотра
  • Последний ответ от cor-el

more options

Recently when on forums such as https://www.oodmag.com/community/showthread.php?89269-The-%91Pie-Plate%92-Grouping where pictures have been posted I get the orange triangle and I can't view pictures. It says portions of this page such as images is not secure. Soon as I go to another page in the same thread without those pics it will load completely. This is extremely frustrating as I am forced to use Chrome to view the pics. Also I cannot access any permissions as per your mixed content page

Any help would be appreciated as I am a dedicated Firefox user.

Michael Smith

Выбранное решение

Yes, yesterday a special extension has been released that changes the default value for this pref from true to false because issues have been reported. This extension probably wasn't there yet at the time you wrote this. You can see this "Send HSTS Priming Requests" extension on the "Help -> Troubleshooting Information" page.

There may be other mixed content available on the page, so check the Web Console ("3-bar" menu button or Tools -> Web Developer) for error messages. Also click the Control Center 'i' button on the at the left end of the location/address bar to see security information.

Прочитайте этот ответ в контексте 👍 1

Все ответы (6)

more options
more options

This is getting rather frustrating. Even emails with pictures are now doing the same thing. This just started recently and I'm sure it's related to firefox, not the websites themselves. It's all about images not being secure somehow.

more options

So I decided to refresh Firefox. Now I still get the yellow triangle error message about images but at least they're showing up now so that's good.

more options

There is mixed content on that page and Firefox 51 tries to force a secure HTTPS connection and fails.

Try to set security.mixed_content.send_hsts_priming to false on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

  • Bug 1311807 - Some images and media players delayed for minutes
more options

Cor-el I checked that setting and it is already set to false. After refreshing Firefox yesterday I still get the error message but at least I can view pictures now so I guess we can call this solved. Tks for the suggestions.

more options

Выбранное решение

Yes, yesterday a special extension has been released that changes the default value for this pref from true to false because issues have been reported. This extension probably wasn't there yet at the time you wrote this. You can see this "Send HSTS Priming Requests" extension on the "Help -> Troubleshooting Information" page.

There may be other mixed content available on the page, so check the Web Console ("3-bar" menu button or Tools -> Web Developer) for error messages. Also click the Control Center 'i' button on the at the left end of the location/address bar to see security information.