Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

I recently switched to the Firefox ESR channel version. Do I need to switch my Adobe Flash Player version to match the Firefox ESR channel version?

  • 2 ответа
  • 1 имеет эту проблему
  • 445 просмотров
  • Последний ответ от James

more options

I have a desktop Mac; running 10.6.8. I switched over to Firefox ESR because it will support my OS, security wise, through early 2017. Is it okay to stay with Adobe Flash Player version 22.0.0.209? The flash version listed for Firefox ESR is 18.0.0.366. THANKS FOR ANY ADVICE! Laura G.

Выбранное решение

hi laura, it's fine if you continue to use your current flash player 22 plugin. though they share the "esr" bit in the name, this version of the flash plugin isn't made especially for the firefox esr release - they just follow the same concept of only providing security but no functional updates to their product... and in addition, since adobe will soon cease to maintain its esr branch, it's better if you don't switch there.

Прочитайте этот ответ в контексте 👍 0

Все ответы (2)

more options

Выбранное решение

hi laura, it's fine if you continue to use your current flash player 22 plugin. though they share the "esr" bit in the name, this version of the flash plugin isn't made especially for the firefox esr release - they just follow the same concept of only providing security but no functional updates to their product... and in addition, since adobe will soon cease to maintain its esr branch, it's better if you don't switch there.

more options

The Firefox 45 ESR is basically Firefox 45.0 Release but in extended security updates support as last update version will likely be 45.8.0esr.